当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [讨论]我的7.10老是死机
帖子发表于 : 2007-10-25 20:58 

注册: 2007-07-16 9:44
帖子: 56
送出感谢: 0 次
接收感谢: 0 次
我的笔记本装上7.10后,用不了多久就会突然死机,鼠标能动,就是点桌面没有任何反应。不晓得是什么原因。

我的笔记本是DELL的。

装系统的时候没有任何问题,也能够进入系统,没有开任何特效,也没有装任何其它的软件之类的东西。

希望能指点下。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-25 21:05 
头像

注册: 2007-08-09 15:11
帖子: 2447
送出感谢: 0 次
接收感谢: 0 次
说具体配置啊~DELL的型号多了去了~~~ :em25


_________________
XRRC VG FVZCYR & FGHCVQ!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-25 21:13 

注册: 2006-09-03 20:53
帖子: 196
送出感谢: 0 次
接收感谢: 0 次
以前我也有个这种现象,发现主要7.10在系统安装时已随系统把compiz等相关的东西装了一部分,如显卡驱动没装,就会有死机的现象,最简单的办法,先到新立得找出compiz来先把它删除掉,或直接安装显卡再进行配置,就没问题了。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-26 20:05 

注册: 2007-07-16 9:44
帖子: 56
送出感谢: 0 次
接收感谢: 0 次
回复楼上的,我已将compiz删除掉了,但还是会出现死机的情况

请问怎么安装显卡驱动啊。

我的显卡是ATI X300


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-26 20:13 
头像

注册: 2007-08-09 15:11
帖子: 2447
送出感谢: 0 次
接收感谢: 0 次
ATi最新显卡驱动的安装方法可以看这里:
http://linuxdesktop.cn/2007/10/26/easy- ... nder-gutsy


_________________
XRRC VG FVZCYR & FGHCVQ!


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-10-26 21:08 

注册: 2007-07-16 9:44
帖子: 56
送出感谢: 0 次
接收感谢: 0 次
楼上的朋友,我对这个不是很清楚。

我开始一直都以为安装好ubuntu的话就已经能够识别显卡了

在论坛里有的人说是compiz与显卡驱动的问题,但是我删除compiz后还是会出现死机的问题(当然也还是没有装显卡驱动)

如果一定要装显卡驱动的话,我的显卡的型号是ATI Mobility radeon X300.需要用什么驱动呢?

能不能提供下个下载地址,我打不开ati的官方网站。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-10-27 0:53 

注册: 2007-10-19 20:09
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
我更惨我现在只要一点系统-关机就立刻死机,卡在桌面没半点反应,只能冷启动啊。开amule点了下载服务器list就直接关闭,我不下载List点options还是直接关闭。看个硬件信息又直接关闭。。这也太郁闷了吧


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-10-27 2:25 

注册: 2007-10-27 0:56
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我是hp的,偶尔有类似情况,鼠标可以,键盘没有反应了,只能按住电源关机了,郁闷


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-10-27 15:43 

注册: 2006-09-03 20:53
帖子: 196
送出感谢: 0 次
接收感谢: 0 次
渔风 写道:
回复楼上的,我已将compiz删除掉了,但还是会出现死机的情况

请问怎么安装显卡驱动啊。

我的显卡是ATI X300


我也是X300的,开始初装7.10时也是一进去一会就死机,删除compiz后就没问题了,你也可尝试把xorg.conf文件改一下,把Drive "fglrx"改成 ati试试,重启后,再选择是用开源或闭源,再做重新配置。


_________________
ThinkPad T43 44U
1.5G X300

Gutsy
Compiz-fusion


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-10-29 19:27 

注册: 2007-07-16 9:44
帖子: 56
送出感谢: 0 次
接收感谢: 0 次
lijzz 写道:
渔风 写道:
回复楼上的,我已将compiz删除掉了,但还是会出现死机的情况

请问怎么安装显卡驱动啊。

我的显卡是ATI X300


我也是X300的,开始初装7.10时也是一进去一会就死机,删除compiz后就没问题了,你也可尝试把xorg.conf文件改一下,把Drive "fglrx"改成 ati试试,重启后,再选择是用开源或闭源,再做重新配置。


谢谢朋友的回复,我现在已经放弃了7.10了,安装了6.06,也就放弃了特效,听说那个很占内存,不要也罢(自己安慰下o(∩_∩)o...)。

不过6.06也有新的问题,就是挂载不了ntfs系统。安装论坛里的方法还没有解决问题。另外想问下,ubuntu默认的程序是安装到什么地方?我安装了multiget,但是不晓得安装到什么地方了。

另:开始的时候遇到一个很弱智的问题,在添加源的时候按照7.04的源添加,但是不晓得要更改源后面的版本号,更新的时候老是出现包依赖的问题。幸好一个不小心发现了这个错误。

linux对新手来说还是真的有点难,特别是一个人摸索,没有一个人指教。

希望能够在这里结识些朋友,大家能够相互帮助、探讨。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译