当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]wmware下装7.10时tar.gz文件不能解压缩
帖子发表于 : 2007-10-25 23:11 
头像

注册: 2007-06-03 10:28
帖子: 132
送出感谢: 0 次
接收感谢: 0 次
我装好后打装Tools,却发现那个工具包无法解压缩,归档文件打不开


_________________
Ubuntu怎么了,是走开源还是走向商业化!!!


页首
 用户资料  
 
2 楼 
 文章标题 : 回复
帖子发表于 : 2007-10-25 23:54 

注册: 2007-01-24 10:10
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
不知你是不是按鼠标右键进行解压的,如果是那样的话应该是权限问题,建议在命令行下进行:
tar -xzvf *.tar.gz


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-26 7:50 

注册: 2007-03-12 1:25
帖子: 134
送出感谢: 0 次
接收感谢: 0 次
楼上正解,确实应该是权限问题
用sudo tar -xzvf *.tar.gz应该没有问题
不过如果wmware有版本比较高的话还是不要装了
装了反而不能正常进入x
我以前遇到过


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-26 7:56 
头像

注册: 2007-01-15 17:15
帖子: 3766
送出感谢: 0 次
接收感谢: 0 次
打不开,99% 的原因不是命令敲错了,不是权限(尽管有时候是提示没有权限), 是下载不完整


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-26 18:02 
头像

注册: 2007-06-03 10:28
帖子: 132
送出感谢: 0 次
接收感谢: 0 次
哦,上面的大哥们说对了,我在硬安装也一样,有键打开不行,F8的text3版也一样,一达开程序旧死掉,应该是那个软件的BUG,但用命令却可以!怪啊!


_________________
Ubuntu怎么了,是走开源还是走向商业化!!!


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-10-26 18:53 
头像

注册: 2007-06-03 10:28
帖子: 132
送出感谢: 0 次
接收感谢: 0 次
iblicf 写道:
打不开,99% 的原因不是命令敲错了,不是权限(尽管有时候是提示没有权限), 是下载不完整

什么不完整?


_________________
Ubuntu怎么了,是走开源还是走向商业化!!!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译