时间有问题,奇怪了。

重复贴和参考价值不大的帖子,版主维护
回复
zhaojiaxuan
帖子: 28
注册时间: 2007-10-11 20:30
送出感谢: 0
接收感谢: 0

时间有问题,奇怪了。

#1

帖子 zhaojiaxuan » 2007-10-26 10:58

我的版本是7。10 64位的。
选择的是中文的上海时间,可是,老是不对。快了八个小时。

郁闷啊。请大家帮忙找一下原因。
头像
core
帖子: 209
注册时间: 2007-08-17 13:00
送出感谢: 0
接收感谢: 0

#2

帖子 core » 2007-10-26 11:31

以前的我的也是时间不同步,
不知道怎么的自己就好了
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

#3

帖子 goldfox_79 » 2007-10-26 11:40

你是双系统吧

lin的设置跟win不一样?
头像
wjs272
帖子: 775
注册时间: 2007-04-17 13:32
来自: 上海理工大学
送出感谢: 1 次
接收感谢: 0
联系:

#4

帖子 wjs272 » 2007-10-26 11:43

将时间写入CMOS
hwclock --systohc
读取CMOS时间
hwclock --hctosys
从服务器上同步时间
sudo ntpdate time.nist.gov
sudo ntpdate time.windows.com

http://wiki.ubuntu.org.cn/Ubuntu%E6%8A% ... 6.E9.97.B4
zhaojiaxuan
帖子: 28
注册时间: 2007-10-11 20:30
送出感谢: 0
接收感谢: 0

#5

帖子 zhaojiaxuan » 2007-10-26 11:51

呵呵,谢谢大家的回答,但是,我觉得问题应该是出在时区上,中国是+8,我的时间就快了八个小时。

VISTA下就正常。如果这边改了,那VISTA下就不正常了。
zhaojiaxuan
帖子: 28
注册时间: 2007-10-11 20:30
送出感谢: 0
接收感谢: 0

#6

帖子 zhaojiaxuan » 2007-10-26 17:55

说明一下,我自己换了个时区,不知道是哪的,应该是GT 0的吧。不+也不—。
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#7

帖子 BigSnake.NET » 2007-10-26 18:00

搜索论坛
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
zhaojiaxuan
帖子: 28
注册时间: 2007-10-11 20:30
送出感谢: 0
接收感谢: 0

#8

帖子 zhaojiaxuan » 2007-10-27 9:19

申明一点,我都是先找过,找不到才问的,不过,现在通过非正常手段解决了,也行。[/quote]
bluepeng
帖子: 343
注册时间: 2007-04-02 14:35
送出感谢: 0
接收感谢: 0

#9

帖子 bluepeng » 2007-10-27 10:40

一般上取消UTC 就可以了。也就是说在时间调整里,将自动调整改为手动。
回复

回到 “归档贴”