当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [讨论]关于在ubuntu6.06中升级 与安装软件出现的 包依赖关系。
帖子发表于 : 2007-10-27 17:02 

注册: 2007-07-16 9:44
帖子: 56
送出感谢: 0 次
接收感谢: 0 次
我的笔记本安装7.10老是死机,受不了,只好安装ubuntu6.10了

6.10 里没有出现过死机的情况,可能还是7.10里的特效的原因引起死机的吧

不过有出现了新的问题,我在更新源后,更新软件出现 包依赖的问题,比如运行:sudo apt-get dist-upgrade 就会提示VIM的版本过低。 安装别的软件会也会提示各种各样的 包依赖关系。

请问是怎么回事,需要怎么操作。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-27 20:40 

注册: 2007-07-16 9:44
帖子: 56
送出感谢: 0 次
接收感谢: 0 次
怎么没有一个人来帮助我啊

难到没有一个人遇到这样的问题吗?

郁闷啊。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-30 8:49 

注册: 2007-07-16 9:44
帖子: 56
送出感谢: 0 次
接收感谢: 0 次
自己已经解决,是在添加源的时候出错

我是根据论坛里面7。04的来添加的,忘记更改版本号了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译