[问题]晕 又没有声音了 该怎么弄

重复贴和参考价值不大的帖子,版主维护
回复
常笑客
帖子: 33
注册时间: 2007-08-18 11:32
送出感谢: 0
接收感谢: 0

[问题]晕 又没有声音了 该怎么弄

#1

帖子 常笑客 » 2007-10-27 17:05

今天早上 还有声音来着 刚才安装了一些东东之后 不知道怎么搞的又没有声音了
附件
sound.png
头像
lailue
帖子: 582
注册时间: 2007-10-06 23:37
送出感谢: 0
接收感谢: 0

#2

帖子 lailue » 2007-10-27 18:10

我菜鸟的想法是先update alsa
不行就卸载再重装alsa

万不得已不要这样,嘎嘎 :lol:
常笑客
帖子: 33
注册时间: 2007-08-18 11:32
送出感谢: 0
接收感谢: 0

#3

帖子 常笑客 » 2007-10-27 22:29

楼上的 怎么弄
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2007-10-27 22:36

安装了一些东东
什么。/var/log下有不同软件安装包的记录的。
● 鸣学
常笑客
帖子: 33
注册时间: 2007-08-18 11:32
送出感谢: 0
接收感谢: 0

#5

帖子 常笑客 » 2007-10-27 23:16

安装了几个播放器 还有配置了桌面特效和SCIM
cg111
帖子: 24
注册时间: 2007-10-27 20:06
送出感谢: 0
接收感谢: 0

#6

帖子 cg111 » 2007-10-28 0:51

sudo alsaconf
常笑客
帖子: 33
注册时间: 2007-08-18 11:32
送出感谢: 0
接收感谢: 0

#7

帖子 常笑客 » 2007-10-28 0:56

晕倒 我什么都没做 重启两次 声音又回来了 :shock: 汗死

显示器又不知道是什么型号 乱设定桌面分辨率 又改不回来 禁用又再启用显卡驱动就好了……
莫名其妙
头像
睫毛上的土
帖子: 121
注册时间: 2007-08-18 4:24
来自: 江苏
送出感谢: 0
接收感谢: 0

#8

帖子 睫毛上的土 » 2007-10-28 6:46

我开始的时候也遇到过这种问题,后来就这样稀里糊涂的好了。
诸葛亮的很
帖子: 10
注册时间: 2007-10-11 22:41
送出感谢: 0
接收感谢: 0

#9

帖子 诸葛亮的很 » 2007-10-28 7:23

常笑客 写了:晕倒 我什么都没做 重启两次 声音又回来了 :shock: 汗死

显示器又不知道是什么型号 乱设定桌面分辨率 又改不回来 禁用又再启用显卡驱动就好了……
莫名其妙
确实是这样啊,我Google过,好像有人说是什么驱动不正确加载,必须完全关闭硬件再开才行。
我今天早上开机就死机了一次,重启后就没有声音了。真是希望ubuntu不要经常哑巴。。。。
xuanlong
帖子: 4
注册时间: 2007-10-27 18:01
送出感谢: 0
接收感谢: 0

#10

帖子 xuanlong » 2007-10-30 11:55

啊——我的没有声音了。
装了一些个应用,输入,QQ,update,
突然 ,開机报了个错误,让删除了一个文件,然后——就没有了声音。
:x
回复

回到 “归档贴”