当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : compiz-0.6.2.tar.gz 在ubuntu7.10中的编译问题...
帖子发表于 : 2007-10-29 15:18 

注册: 2007-06-11 10:56
帖子: 83
送出感谢: 0 次
接收感谢: 0 次
./configure 中的问题....

checking pkg-config is at least version 0.9.0... yes
checking for COMPIZ... configure: error: Package requirements (xcomposite xfixes xdamage xrandr xinerama ice sm libxml-2.0 libxslt libstartup-notification-1.0 >= 0.7) were not met:

No package 'xcomposite' found
No package 'xfixes' found
No package 'xdamage' found
No package 'xrandr' found
No package 'xinerama' found
No package 'ice' found
No package 'sm' found
No package 'libxml-2.0' found
No package 'libxslt' found
No package 'libstartup-notification-1.0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables COMPIZ_CFLAGS
and COMPIZ_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.


那些包在哪里找?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-29 15:27 
头像

注册: 2005-10-19 17:33
帖子: 2052
送出感谢: 0 次
接收感谢: 0 次
为什么要自己编译?
安装所有的
libsm-dev
libice-dev...这种即可


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-29 20:24 

注册: 2007-06-11 10:56
帖子: 83
送出感谢: 0 次
接收感谢: 0 次
-- 为了学习嘛,试着都 编译一下~


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译