当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我要疯了!安装了无数次都 失败了!
帖子发表于 : 2007-10-29 19:47 

注册: 2007-06-17 11:14
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
我从6.06DESKTOP到7.10DESKTOP.还有 alternate 版本的,不是缺少什么文件就是引导系统失败,还有就是安装完了不能启动,老是出现很多数字比如 [45.697429] [<C0260f601>] do_page_fault+0x2f1/0x5f0 ,不断的循环,我的方法都 来自论坛,光盘也刻了不少,最近刻了个7.10DESKTOP的版本的 ,虽然能启动,但是当进度条显示到3又1/4格的时候就死了 ,同样采取硬盘安装也是如此!,即使是安装采用硬盘安装也是如此 !我对它快绝望了!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-29 19:48 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
jpwt?硬件?


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-29 21:12 
头像

注册: 2007-01-30 7:13
帖子: 1446
送出感谢: 4
接收感谢: 0 次
真是可怜,建议你把各个配件拆出来清理一下然后在接回去安装,有可能是linux的电源管理与你的主板接触问题所导致。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-29 23:27 
头像

注册: 2007-03-06 18:14
帖子: 626
地址: 常德--重庆
送出感谢: 0 次
接收感谢: 0 次
少见的极品啦,把硬件配置贴出来看看


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-29 23:50 
头像

注册: 2005-10-21 16:57
帖子: 1383
送出感谢: 0 次
接收感谢: 0 次
内存/硬盘有问题?


_________________
众人拾柴火焰高,齐心灌水漫金山


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-10-30 0:03 

注册: 2007-08-09 3:33
帖子: 1488
系统: Windows 12.04
送出感谢: 2
接收感谢: 1
哦。抱歉。没看清。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-10-30 0:06 

注册: 2007-08-09 3:33
帖子: 1488
系统: Windows 12.04
送出感谢: 2
接收感谢: 1
Live CD也不能启动?
如果能看到Grub选单,可以选择memtest86+,测试一下,我就曾经碰到过小概率事件,要不是用memtest测试了一下,打死我都不相信我的海盗船会是坏的,呵呵。

如果进不去,就从网上下一个内存测试程序测试一下


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-10-30 18:58 

注册: 2007-06-17 11:14
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
今天终于找到了原因,我的主板支持独立的显卡,本来是集成的显卡,一直设置的是AGP显示,我把他改成了板载的就可以了 !


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译