当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]求助~~~ubuntu7.1分辨了率问题
帖子发表于 : 2007-10-29 20:05 
头像

注册: 2007-10-29 11:02
帖子: 49
送出感谢: 0 次
接收感谢: 0 次
在VMWARE下装ubuntu7.1,把分辨率改成1440*900,还是不行,开机还是1680*1050最大分辨率,而且更改分辨率好像没反应,还是最大。。。
听说有个配置文件/etc/X11/xorg.conf修改这个就行,可是我找不到修改的地方。。。求助~~~


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-29 23:47 
头像

注册: 2007-10-16 10:13
帖子: 37
地址: 湖南长沙
送出感谢: 0 次
接收感谢: 0 次
我也遇到过这个问题,解决办法如下:
sudo gedit /etc/X11/xorg.conf
Section "Screen"
Identifier "Default Screen"
Device "通用显示卡ATI RADECN X550"
Monitor "通用显示器"
DefaultDepth 24
EndSection

添加修改为:
Section "Screen"
Identifier "Default Screen"
Device "通用显示卡ATI RADECN X550"
Monitor "通用显示器"
DefaultDepth 24
SubSection "Display"
Viewport 0 0
Depth 24
Modes "1440x900"
EndSubSection
EndSection

不过这样增加改变的分辨率同样会影响到系统的分辨率......


_________________
莪身茬江鍸,江鍸卻莈洧關於莪啲傳詤……


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-30 16:45 

注册: 2007-10-28 22:40
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
请问ls
我在用光盘安装ubuntu的时候也是碰到了这个问题
要求我在分辨率1440*900下安装
但是我在安装时,按F4选VGA中,没有找到1440*900
一直没法安装,这个问题怎么解决呢?

还有你上面的方法是怎么修改?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-30 21:53 
头像

注册: 2007-10-29 11:02
帖子: 49
送出感谢: 0 次
接收感谢: 0 次
怎么会没这个选项呢?
好像7.1分辨率有问题。。。
现在是最小分辨率。。。
我也是新手,不太懂。。。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-30 22:25 

注册: 2006-08-13 17:29
帖子: 93
送出感谢: 0 次
接收感谢: 0 次
使用终极命令 sudo dpkg-reconfigure xserver-xorg


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译