7.10不能升级程序和从源下载程序

重复贴和参考价值不大的帖子,版主维护
回复
franknk
帖子: 3
注册时间: 2007-10-30 9:25
送出感谢: 0
接收感谢: 0

7.10不能升级程序和从源下载程序

#1

帖子 franknk » 2007-10-30 9:31

总是提示错误

E: 无法打开锁文件 /var/lib/apt/lists/lock - open (2 No such file or directory)
E: 无法对状态列表目录加锁
哪位大牛给解决下,谢谢阿
邮箱:hellofrank@eyou.com
jinpf
帖子: 10
注册时间: 2007-10-30 9:29
送出感谢: 0
接收感谢: 0

#2

帖子 jinpf » 2007-10-30 9:53

这个对你有帮助吗?ntopic7423.html
franknk
帖子: 3
注册时间: 2007-10-30 9:25
送出感谢: 0
接收感谢: 0

#3

帖子 franknk » 2007-10-30 9:58

谢谢
还是不行
root@hello:~# proxychains apt-get install fcitx
程序 'proxychains' 尚未安装. 你可以通过输入下面内容安装:
apt-get install proxychains
bash: proxychains:找不到命令
root@hello:~# sudo apt-get install proxychains
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
E: 无法找到软件包 proxychains
franknk
帖子: 3
注册时间: 2007-10-30 9:25
送出感谢: 0
接收感谢: 0

#4

帖子 franknk » 2007-10-30 9:59

您能传给我一份 /var/lib/apt/lists文件夹吗?好像是这个文件夹删除了
jinpf
帖子: 10
注册时间: 2007-10-30 9:29
送出感谢: 0
接收感谢: 0

#5

帖子 jinpf » 2007-10-30 10:08

不好意思,我是一个菜菜鸟,现在正在用服务器版,也是安装不了软件,正在郁闷中呢
回复

回到 “归档贴”