当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu7.04到7.10升级失败怎么办?
帖子发表于 : 2007-10-30 13:24 

注册: 2006-10-29 11:15
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
遇到下面这种情况怎么办?

现在apt-get不能用了,报错:
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to
correct the problem.
而且现在无法完成升级或者dpkg -- configure -a
会报错:
* Reloading GNOME Display Manager configuration...
* Changes will take effect when all current X sessions have ended.

[ OK ]
dpkg:处理 gdm (--configure)时出错:
子进程 post-installation script 返回了错误号 127
dpkg:处理 gnome-user-guide (--configure)时出错:
子进程 post-installation script 返回了错误号 127
dpkg:处理 eog (--configure)时出错:
子进程 post-installation script 返回了错误号 127
dpkg:处理 gnome-system-monitor (--configure)时出错:
子进程 post-installation script 返回了错误号 127
dpkg:处理 gconf-editor (--configure)时出错:
子进程 post-installation script 返回了错误号 127
dpkg:处理 capplets-data (--configure)时出错:
子进程 post-installation script 返回了错误号 127
dpkg:处理 gedit-common (--configure)时出错:
子进程 post-installation script 返回了错误号 127
dpkg:依赖关系问题使得 ubuntustudio-desktop 的配置工作不能继续:
ubuntustudio-desktop 依赖于 eog;然而:
软件包 eog 还没有被配置。
ubuntustudio-desktop 依赖于 gconf-editor;然而:
软件包 gconf-editor 还没有被配置。
ubuntustudio-desktop 依赖于 gdm;然而:
软件包 gdm 还没有被配置。
ubuntustudio-desktop 依赖于 gnome-system-monitor;然而:
软件包 gnome-system-monitor 还没有被配置。
dpkg:处理 ubuntustudio-desktop (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gedit 的配置工作不能继续:
gedit 依赖于 gedit-common (>= 2.20);然而:
软件包 gedit-common 还没有被配置。
gedit 依赖于 gedit-common (<< 2.21);然而:
软件包 gedit-common 还没有被配置。
dpkg:处理 gedit (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:处理 sound-juicer (--configure)时出错:
子进程 post-installation script 返回了错误号 127
dpkg:处理 gnome-nettool (--configure)时出错:
子进程 post-installation script 返回了错误号 127
dpkg:处理 rhythmbox (--configure)时出错:
子进程 post-installation script 返回了错误号 127
dpkg:处理 gnome-pilot (--configure)时出错:
子进程 post-installation script 返回了错误号 127
dpkg:处理 gnome-netstatus-applet (--configure)时出错:
子进程 post-installation script 返回了错误号 127
dpkg:依赖关系问题使得 gnome-control-center 的配置工作不能继续:
gnome-control-center 依赖于 capplets-data (>= 1:2.20);然而:
软件包 capplets-data 还没有被配置。
gnome-control-center 依赖于 capplets-data (<< 1:2.21);然而:
软件包 capplets-data 还没有被配置。
dpkg:处理 gnome-control-center (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:处理 gcalctool (--configure)时出错:
子进程 post-installation script 返回了错误号 127
dpkg:处理 synaptic (--configure)时出错:
子进程 post-installation script 返回了错误号 127
dpkg:依赖关系问题使得 restricted-manager 的配置工作不能继续:
restricted-manager 依赖于 synaptic;然而:
软件包 synaptic 还没有被配置。
dpkg:处理 restricted-manager (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:处理 agave (--configure)时出错:
子进程 post-installation script 返回了错误号 127
dpkg:处理 evince (--configure)时出错:
子进程 post-installation script 返回了错误号 127
dpkg:依赖关系问题使得 gnome-session 的配置工作不能继续:
gnome-session 依赖于 gnome-control-center (>= 1:2.20);然而:
软件包 gnome-control-center 还没有被配置。
gnome-session 依赖于 gnome-control-center (<< 1:2.21);然而:
软件包 gnome-control-center 还没有被配置。
dpkg:处理 gnome-session (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:处理 file-roller (--configure)时出错:
子进程 post-installation script 返回了错误号 127
dpkg:处理 gnome-keyring-manager (--configure)时出错:
子进程 post-installation script 返回了错误号 127
dpkg:处理 deskbar-applet (--configure)时出错:
子进程 post-installation script 返回了错误号 127
mktexlsr: Updating /var/lib/texmf/ls-R-TEXMFMAIN...
mktexlsr: Done.
dpkg:处理 lilypond-data (--configure)时出错:
子进程 post-installation script 返回了错误号 127
dpkg:处理 gucharmap (--configure)时出错:
子进程 post-installation script 返回了错误号 127
dpkg:处理 gnome-terminal-data (--configure)时出错:
子进程 post-installation script 返回了错误号 127
dpkg:依赖关系问题使得 nautilus 的配置工作不能继续:
nautilus 依赖于 gnome-control-center (>= 2.6);然而:
软件包 gnome-control-center 还没有被配置。
dpkg:处理 nautilus (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:处理 gnome-applets-data (--configure)时出错:
子进程 post-installation script 返回了错误号 127
dpkg:处理 gnome-utils (--configure)时出错:
子进程 post-installation script 返回了错误号 127
dpkg:处理 gnome-games-data (--configure)时出错:
子进程 post-installation script 返回了错误号 127
dpkg:处理 gnome-panel-data (--configure)时出错:
子进程 post-installation script 返回了错误号 127
dpkg:依赖关系问题使得 ubuntustudio-audio 的配置工作不能继续:
ubuntustudio-audio 依赖于 lilypond-data;然而:
软件包 lilypond-data 还没有被配置。
dpkg:处理 ubuntustudio-audio (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:处理 gthumb (--configure)时出错:
子进程 post-installation script 返回了错误号 127
dpkg:处理 gnome-system-tools (--configure)时出错:
子进程 post-installation script 返回了错误号 127
dpkg:处理 zenity (--configure)时出错:
子进程 post-installation script 返回了错误号 127
dpkg:依赖关系问题使得 ubuntu-docs 的配置工作不能继续:
ubuntu-docs 依赖于 gnome-user-guide;然而:
软件包 gnome-user-guide 还没有被配置。
dpkg:处理 ubuntu-docs (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-applets 的配置工作不能继续:
gnome-applets 依赖于 gnome-applets-data (>= 2.20);然而:
软件包 gnome-applets-data 还没有被配置。
gnome-applets 依赖于 gnome-applets-data (<< 2.21);然而:
软件包 gnome-applets-data 还没有被配置。
dpkg:处理 gnome-applets (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:处理 stardict-common (--configure)时出错:
子进程 post-installation script 返回了错误号 127
dpkg:处理 evolution-common (--configure)时出错:
子进程 post-installation script 返回了错误号 127
dpkg:处理 ekiga (--configure)时出错:
子进程 post-installation script 返回了错误号 127
dpkg:依赖关系问题使得 update-manager 的配置工作不能继续:
update-manager 依赖于 synaptic (>= 0.57.8);然而:
软件包 synaptic 还没有被配置。
dpkg:处理 update-manager (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 software-properties-gtk 的配置工作不能继续:
software-properties-gtk 依赖于 synaptic (>= 0.57.8);然而:
软件包 synaptic 还没有被配置。
dpkg:处理 software-properties-gtk (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 lilypond 的配置工作不能继续:
lilypond 依赖于 lilypond-data (= 2.10.25-0ubuntu1);然而:
软件包 lilypond-data 还没有被配置。
dpkg:处理 lilypond (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:处理 gnome-power-manager (--configure)时出错:
子进程 post-installation script 返回了错误号 127
dpkg:依赖关系问题使得 ubuntustudio-graphics 的配置工作不能继续:
ubuntustudio-graphics 依赖于 agave;然而:
软件包 agave 还没有被配置。
dpkg:处理 ubuntustudio-graphics (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-terminal 的配置工作不能继续:
gnome-terminal 依赖于 gnome-control-center (>= 1:2.8.0);然而:
软件包 gnome-control-center 还没有被配置。
gnome-terminal 依赖于 gnome-terminal-data (>= 2.18);然而:
软件包 gnome-terminal-data 还没有被配置。
gnome-terminal 依赖于 gnome-terminal-data (<< 2.19);然而:
软件包 gnome-terminal-data 还没有被配置。
dpkg:处理 gnome-terminal (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 language-selector 的配置工作不能继续:
language-selector 依赖于 synaptic;然而:
软件包 synaptic 还没有被配置。
dpkg:处理 language-selector (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 nautilus-cd-burner 的配置工作不能继续:
nautilus-cd-burner 依赖于 nautilus;然而:
软件包 nautilus 还没有被配置。
dpkg:处理 nautilus-cd-burner (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 eclipse 的配置工作不能继续:
eclipse 依赖于 zenity;然而:
软件包 zenity 还没有被配置。
dpkg:处理 eclipse (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-pilot-conduits 的配置工作不能继续:
gnome-pilot-conduits 依赖于 gnome-pilot (>= 2.0.0);然而:
软件包 gnome-pilot 还没有被配置。
dpkg:处理 gnome-pilot-conduits (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:出现过多错误,正在终止
dpkg: ../../src/packages.c:252: process_queue: 断言 `!queuelen' 失败.


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-30 13:26 

注册: 2007-10-30 12:35
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
全新安装


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译