当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [其它]我放弃了
帖子发表于 : 2007-10-31 11:18 

注册: 2007-10-30 22:50
帖子: 8
送出感谢: 3
接收感谢: 0 次
前两天在虚拟机里装了个7.10,竟然没声,我记得我的7.04都有的。搞了两天才连上网,装 上vmwaretools。不知道这个linux能干什么,找来找去全是英文,什么菜单栏,工具栏还有弹出菜单都是,就连浏览器都是,昨天下了个教程,教程里面的贴图,它的菜单栏,工具栏竟然是中文的,真的是郁闷啊,为什么我的就不行呢,想找下看是不是自己设置错了,但是全是E文,只有无语,删了,准备用红旗……
为什么ubuntu的中文那么少呢,还有今天发现连鼠标滚轮都用不了


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-31 11:27 
头像

注册: 2007-03-14 20:33
帖子: 524
地址: 南京
送出感谢: 0 次
接收感谢: 0 次
system->system administration->language support
勾选chinese


_________________
For Linux
http://blog.yjsword.com/
南無觀世音菩萨


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-31 11:57 

注册: 2007-10-30 22:50
帖子: 8
送出感谢: 3
接收感谢: 0 次
当然改了,但是只看到上面那几个大菜单是中文的,其他都是E文,连提示都是英文的 :x


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-31 11:58 
头像

注册: 2006-06-10 8:43
帖子: 5941
地址: 中国 CS
送出感谢: 0 次
接收感谢: 2
apt-get -y install language-pack-gnome-zh language-pack-gnome-zh-base language-pack-zh language-pack-zh-base language-support-zh
这玩意装了吗?


_________________
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-31 12:02 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
7.04弄好了还不如升级安装好过了,什么那么多人那rf来说呢,难道rf可以和ubuntu箱体并论?再说7.04弄得好有什么理由7.10弄不好,奇怪!


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-10-31 12:20 

注册: 2007-10-30 22:50
帖子: 8
送出感谢: 3
接收感谢: 0 次
没办法,E文太差了 :D


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-10-31 12:30 
头像

注册: 2007-08-09 15:11
帖子: 2447
送出感谢: 0 次
接收感谢: 0 次
fansini 写道:
没办法,E文太差了 :D

这不是理由~偶英文更烂~~~


_________________
XRRC VG FVZCYR & FGHCVQ!


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-10-31 15:40 
头像

注册: 2005-09-30 14:59
帖子: 454
送出感谢: 0 次
接收感谢: 0 次
偶是来顶5楼和7楼的


_________________
我的天真太早遗失,而我的成熟又蹒跚不至.......


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-10-31 16:07 

注册: 2007-01-14 16:23
帖子: 3918
送出感谢: 0 次
接收感谢: 96
不知道,因为中文问题,我一直停在6.10上,至少汉字多点,换7以后中文就少的可怜,难道是GNOME的问题?


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-10-31 22:44 

注册: 2007-10-23 12:42
帖子: 99
地址: 成都
送出感谢: 0 次
接收感谢: 0 次
英文学来难道不是用的吗?


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-10-31 23:03 

注册: 2006-09-23 6:27
帖子: 227
地址: 火星
送出感谢: 0 次
接收感谢: 0 次
大概是开发速度太快,汉化跟不上


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-10-31 23:50 
头像

注册: 2007-01-30 7:13
帖子: 1446
送出感谢: 4
接收感谢: 0 次
一点英文也不动也就不要玩linux咯,说这样的话好像会挨砖板,哈哈。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译