当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 磁盘在桌面显示的问题
帖子发表于 : 2007-11-01 2:22 
头像

注册: 2007-01-30 7:13
帖子: 1446
送出感谢: 4
接收感谢: 0 次
我的计算机有多个硬盘,在Ubuntu系统下访问其他盘,会在桌面显示硬盘的盘符,弄得桌面很乱。如何实现不让盘符显示在桌面照样访问其他硬盘的资料?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-01 14:40 
头像

注册: 2007-01-30 7:13
帖子: 1446
送出感谢: 4
接收感谢: 0 次
没有高手解决这个问题么?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-01 19:45 
头像

注册: 2007-03-13 17:26
帖子: 2254
送出感谢: 0 次
接收感谢: 1
gconf-editor 桌面


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-01 19:53 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
盘符 ← 之前不搜索

volumn visable 类似这样的


_________________
● 鸣学


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-01 20:23 
头像

注册: 2006-10-25 18:10
帖子: 2677
地址: 长沙
送出感谢: 0 次
接收感谢: 0 次
这篇文章正好解决楼主的问题:
http://tombuntu.com/index.php/2007/10/2 ... u-desktop/


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-11-01 21:16 
头像

注册: 2007-01-30 7:13
帖子: 1446
送出感谢: 4
接收感谢: 0 次
Press Alt-F2 to bring up the Run Application dialog. Type gconf-editor and click Run

In the left pane of the window, browse to apps->nautilus->desktop. Uncheck the volumes_visible option and the partitions on your desktop will disappear.


附件:
hidepartitions.jpg
hidepartitions.jpg [ 48.87 KiB | 被浏览 197 次 ]

页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
cron
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译