7.10的程序运行速度比7.04慢很多

重复贴和参考价值不大的帖子,版主维护
回复
头像
relaxssl
帖子: 1448
注册时间: 2007-01-30 7:13
送出感谢: 4 次
接收感谢: 0

7.10的程序运行速度比7.04慢很多

#1

帖子 relaxssl » 2007-11-01 14:56

我经常用到vmware的snapshot功能,在7.04中进行还原的速度起码比7.10中快6倍,其中硬件环境相同,多次测试结果一样,是7.10单独对vmware的支持变差还是系统整体变慢?
jimmin
论坛版主
帖子: 2138
注册时间: 2006-09-24 4:37
送出感谢: 0
接收感谢: 1 次

#2

帖子 jimmin » 2007-11-01 14:59

应该是你用久了,snapshot 变大,垃圾文件变多吧!
头像
relaxssl
帖子: 1448
注册时间: 2007-01-30 7:13
送出感谢: 4 次
接收感谢: 0

#3

帖子 relaxssl » 2007-11-01 15:05

jimmin 写了:应该是你用久了,snapshot 变大,垃圾文件变多吧!
恰恰相反,7.10还是新安装的,它的vmware和虚拟系统也是新安装的。
sanebaby
帖子: 227
注册时间: 2006-09-23 6:27
来自: 火星
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 sanebaby » 2007-11-01 18:21

换一台2007年10月分的主流配置机器就可以解决
头像
relaxssl
帖子: 1448
注册时间: 2007-01-30 7:13
送出感谢: 4 次
接收感谢: 0

#5

帖子 relaxssl » 2007-11-02 0:51

sanebaby 写了:换一台2007年10月分的主流配置机器就可以解决
有点vista的思维,呵呵。
头像
linuxoser
帖子: 142
注册时间: 2006-08-22 22:12
送出感谢: 0
接收感谢: 0

#6

帖子 linuxoser » 2007-11-02 4:58

我和楼主有同感,704打开终端或者nautilus不过1到2秒就可以了,现在710竟然好久好久,估计至少10秒钟,真的受不了了,是不是我安装配置有什么问题呢?
Linux is for people who want to know why it works.
Mac is for people who don't want to know why it works.
DOS is for people who want to know why it does not work.
Windows is for people who don't want to know why it does not work.
头像
闪电战
帖子: 190
注册时间: 2007-04-14 14:04
系统: Windows 10 x64
来自: 湖北武汉
送出感谢: 0
接收感谢: 0

#7

帖子 闪电战 » 2007-11-02 19:38

真的吗?我还准备明天删了Windows装710咧
头像
ken085
帖子: 2447
注册时间: 2007-08-09 15:11
送出感谢: 0
接收感谢: 0

#8

帖子 ken085 » 2007-11-02 21:30

不用vmware~不清楚~当偶感觉7.10明显是比7.04快的~在偶两台机器上都是~~~
XRRC VG FVZCYR & FGHCVQ!
头像
chattan
论坛版主
帖子: 3922
注册时间: 2007-07-11 20:59
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 chattan » 2007-11-02 21:36

我怎么就感觉不到7。10很慢呀????
回复

回到 “归档贴”