当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 15 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题][报到]假死啊~该死的假死……
帖子发表于 : 2007-11-01 17:16 
头像

注册: 2007-06-16 0:56
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
呵呵,花了一周时间,总算把ubuntu7.10安顿好了,又虚拟了个xp来上QQ,感觉不错。
但是有一个问题,就是打开MP3文件夹的时候,文件浏览器总是会假死……郁闷的要死,似乎是缩略图之类的东西导致的(请原谅我的windows思维)……
大家帮帮忙啊,需要我说明机器的什么情况,我可以提供~


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-01 17:52 
头像

注册: 2007-06-16 0:56
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
空口无凭,发张图片!


附件:
Screenshot.png
Screenshot.png [ 44.43 KiB | 被浏览 174 次 ]

页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-01 17:55 
头像

注册: 2006-06-10 8:43
帖子: 5941
地址: 中国 CS
送出感谢: 0 次
接收感谢: 2
机器情况要主动写出
还要别人要求阿 :lol:


_________________
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-01 17:55 

注册: 2007-10-28 23:35
帖子: 821
送出感谢: 0 次
接收感谢: 0 次
那是机子速度不够快的原因:)


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-01 17:57 
头像

注册: 2007-06-16 0:56
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
xiehuoli 写道:
机器情况要主动写出
还要别人要求阿 :lol:

主要是我认为跟硬件应该没有什么关系,而软件方面,由于对ubuntu不熟悉,我也不知道应该写些什么……


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-11-01 17:58 
头像

注册: 2007-06-16 0:56
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
paopaozj 写道:
那是机子速度不够快的原因:)

这个……我已经是双核1g了,总不能配服务器吧……汗~
况且只有音乐文件夹才这样……


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-11-01 18:02 
头像

注册: 2005-10-19 17:33
帖子: 2052
送出感谢: 0 次
接收感谢: 0 次
你开终端
运行top
然后按"P"
看谁占CPU最高
如果是trackerd
那么
代码:
sudo apt-get remove tracker

然后重启


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-11-01 18:09 
头像

注册: 2007-06-16 0:56
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
猛将兄 写道:
你开终端
运行top
然后按"P"
看谁占CPU最高
如果是trackerd
那么
代码:
sudo apt-get remove tracker

然后重启


谢谢你的回复,但是,问题似乎不是出在这上面……


附件:
Screenshot.png
Screenshot.png [ 21.38 KiB | 被浏览 162 次 ]

页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-11-01 18:15 
头像

注册: 2005-10-19 17:33
帖子: 2052
送出感谢: 0 次
接收感谢: 0 次
说明是你vmware的问题
你是用vmware workstation么?如果是vmware player,那么性能是要差一些
而workstation性能要好不少。
不过不是绝对的,我正好在三台机器上装过vmware workstation和virtual box,你参考一下,可以考虑换virtual box
1. Dell 9300 迅驰1 1.6Ghz, 1.25G DDR2,80G硬盘,ATI X300 128M显存独显
2. IBM X60 T7200,2G 内存,Intel集成显卡,160G硬盘
3. IBM T61p T7500,2G内存,Nvidia FX570M 256M显存独显,160G硬盘
其中2和3都是装Vmware workstaion非常快,比virtual box快,还一边3D桌面一边用虚拟机都没问题
而1装vmware workstation非常慢,换成virtual box之后就很快


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-11-01 18:15 
头像

注册: 2005-10-19 17:33
帖子: 2052
送出感谢: 0 次
接收感谢: 0 次
还有,你在用Xgl,慢是必然的。。。如果必须要用Xgl才能开启3D桌面,那我建议你放弃用3D桌面


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-11-01 18:18 
头像

注册: 2007-06-16 0:56
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
仔细看了一下,是鼠标经过MP3文件的时候才会假死(文件图标会亮一下),经过文件夹的时候则没有反应……


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-11-01 18:23 
头像

注册: 2007-06-16 0:56
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
猛将兄 写道:
说明是你vmware的问题
你是用vmware workstation么?如果是vmware player,那么性能是要差一些
而workstation性能要好不少。
不过不是绝对的,我正好在三台机器上装过vmware workstation和virtual box,你参考一下,可以考虑换virtual box
1. Dell 9300 迅驰1 1.6Ghz, 1.25G DDR2,80G硬盘,ATI X300 128M显存独显
2. IBM X60 T7200,2G 内存,Intel集成显卡,160G硬盘
3. IBM T61p T7500,2G内存,Nvidia FX570M 256M显存独显,160G硬盘
其中2和3都是装Vmware workstaion非常快,比virtual box快,还一边3D桌面一边用虚拟机都没问题
而1装vmware workstation非常慢,换成virtual box之后就很快


我用vmware player模拟的xp,不是ubuntu。而且不开vmplayer也会假死。
另外,我对xgl之类的桌面环境不太了解……
我是按照教程才安的xgl,怎么判定能否用xgl,还有这个问题是否和xgl有关呢?


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-11-01 18:26 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
jjj137 写道:
仔细看了一下,是鼠标经过MP3文件的时候才会假死(文件图标会亮一下),经过文件夹的时候则没有反应……

把文件预览关了看看,不过估计是虚拟机的问题,电脑不是太好就不要用了,双系统好过


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-11-01 18:35 
头像

注册: 2007-06-16 0:56
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
leeaman 写道:
jjj137 写道:
仔细看了一下,是鼠标经过MP3文件的时候才会假死(文件图标会亮一下),经过文件夹的时候则没有反应……

把文件预览关了看看,不过估计是虚拟机的问题,电脑不是太好就不要用了,双系统好过

多谢多谢,关闭文件浏览,果然好了~呵呵,开始没找到文件浏览在哪里设置……
我的电脑还可以吧,3600+超到4800+,1g,集成的x1200卡,挺流畅的……
这次估计是声卡驱动的问题吧,或者是解码器问题?谁知道了……


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2007-11-01 21:38 
头像

注册: 2005-10-19 17:33
帖子: 2052
送出感谢: 0 次
接收感谢: 0 次
jjj137 写道:
猛将兄 写道:
说明是你vmware的问题
你是用vmware workstation么?如果是vmware player,那么性能是要差一些
而workstation性能要好不少。
不过不是绝对的,我正好在三台机器上装过vmware workstation和virtual box,你参考一下,可以考虑换virtual box
1. Dell 9300 迅驰1 1.6Ghz, 1.25G DDR2,80G硬盘,ATI X300 128M显存独显
2. IBM X60 T7200,2G 内存,Intel集成显卡,160G硬盘
3. IBM T61p T7500,2G内存,Nvidia FX570M 256M显存独显,160G硬盘
其中2和3都是装Vmware workstaion非常快,比virtual box快,还一边3D桌面一边用虚拟机都没问题
而1装vmware workstation非常慢,换成virtual box之后就很快


我用vmware player模拟的xp,不是ubuntu。而且不开vmplayer也会假死。
另外,我对xgl之类的桌面环境不太了解……
我是按照教程才安的xgl,怎么判定能否用xgl,还有这个问题是否和xgl有关呢?

我也是用vmware模拟xp
不过刚才从top看,的确是你的vmware player耗费了太多资源。xgl+ati更是相当的耗资源。我看你的机器也一般,用开源的驱动+agilx就可以了。如果是7.10,不要选择受限制驱动。ati的开源驱动反而更好


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 15 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译