请问apt-get的代理服务器有什么要求?

重复贴和参考价值不大的帖子,版主维护
回复
hnlcc
帖子: 16
注册时间: 2007-03-19 0:30
送出感谢: 0
接收感谢: 0

请问apt-get的代理服务器有什么要求?

#1

帖子 hnlcc » 2007-11-02 1:45

rt,就是对服务器的类型有什么要求吗?比如端口,http or socks之类的
我在使用的时候有以下的错误:
\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\
错误 http://ubuntu.cn99.com gutsy-updates/multiverse Translation-zh_CN
无法发起与 1080:80 (0.0.4.56) 的连接 - connect (22 Invalid argument)
\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\
我是用了一个socks的1080的代理,但是貌似好像不行,以前用一个同学的3128的代理可以的,现在那个代理挂了
,请问怎么办呢?
头像
avauntage
帖子: 570
注册时间: 2005-09-22 10:15
来自: 北京
送出感谢: 0
接收感谢: 0

#2

帖子 avauntage » 2007-11-02 7:47

用教育网里面的源不就得了!

$ gedit /etc/apt/sources.list
deb ftp://debian.ustc.edu.cn/ubuntu gutsy main restricted universe multiverse
deb ftp://debian.ustc.edu.cn/ubuntu gutsy-security main restricted universe multiverse
deb ftp://debian.ustc.edu.cn/ubuntu gutsy-updates main restricted universe multiverse
deb ftp://debian.ustc.edu.cn/ubuntu gutsy-backports main restricted universe multiverse
deb ftp://debian.ustc.edu.cn/ubuntu gutsy-proposed main restricted universe multiverse
空手把锄头,步行骑水牛;人在桥上过,人流水不流。
回复

回到 “归档贴”