[问题]关于Ubuntu7.10 gedit

重复贴和参考价值不大的帖子,版主维护
回复
djieloveife
帖子: 1
注册时间: 2007-11-02 10:24
送出感谢: 0
接收感谢: 0

[问题]关于Ubuntu7.10 gedit

#1

帖子 djieloveife » 2007-11-02 10:30

7.04 gedit 首选项里有语法突出显示,装了7.10后没有这个功能,系统装了2次,应该不是没装好吧,怎么设置让这个功能恢复?
请高手指点,谢谢。
头像
yiding_he
帖子: 2677
注册时间: 2006-10-25 18:10
来自: 长沙
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 yiding_he » 2007-11-02 10:42

怕是楼主没找着地方吧。
附件
gedit.PNG
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#3

帖子 dbzhang800 » 2007-11-02 11:40

同怀疑
aBiNg
帖子: 1331
注册时间: 2006-07-09 12:22
来自: 南京
送出感谢: 0
接收感谢: 2 次

#4

帖子 aBiNg » 2007-11-02 14:47

gutsy中的gEdit使用的是"libgtksourceview2.0-0"这个包渲染语法高亮。默认应该是安装的。

楼主可试一下是否是语法高亮对大小写敏感,若是,可在要使用的语言的*.lang文件中的style语句后definitions语句前,添加一句:

代码: 全选

<default-regex-options case-sensitive="false"/>
*.lang文件在"/usr/share/gtksourceview-2.0/language-specs"文件夹内。
回复

回到 “归档贴”