[讨论]ubuntu7.10无法安装问题,救 助啊

重复贴和参考价值不大的帖子,版主维护
回复
fanyuzheng
帖子: 43
注册时间: 2007-11-02 0:37
送出感谢: 0
接收感谢: 0

[讨论]ubuntu7.10无法安装问题,救 助啊

#1

帖子 fanyuzheng » 2007-11-02 18:56

我的机子老是启动的时候提示

$ sudo /etc/rc2.d/S20powernowd start
* Starting powernowd... /etc/rc2.d/S20powernowd: 156: cannot create /sys/devices/system/cpu/cpu0//cpufreq/scaling_governor: Directory nonexistent
* CPU frequency scaling not supported

$ ls -la /sys/devices/system/cpu/cpu0

就不再动了啊。谁知道是咋回事啊,是bug?

配置是 cpu amd x2 4200+ 显卡x1950gt

知道的帮一下啊。
bluepeng
帖子: 343
注册时间: 2007-04-02 14:35
送出感谢: 0
接收感谢: 0

#2

帖子 bluepeng » 2007-11-02 19:21

光盘安装,还是硬盘安装?
安装过程如何,写清楚一点~~
fanyuzheng
帖子: 43
注册时间: 2007-11-02 0:37
送出感谢: 0
接收感谢: 0

#3

帖子 fanyuzheng » 2007-11-02 20:10

bluepeng 写了:光盘安装,还是硬盘安装?
安装过程如何,写清楚一点~~

我是想说,我刻了张盘 7.10的live cd,启动,引导项添加了noapic,进入,但程序到那里就不再走了,就是到了那里提示了那段话,然后就不动了,然后一直在那里等,过一会儿蓝屏,上面好像说是 sorry the display server has been ishut down .....啥的,就安装不了啊,是不是得在启动项里添啥东西啊。
bluepeng
帖子: 343
注册时间: 2007-04-02 14:35
送出感谢: 0
接收感谢: 0

#4

帖子 bluepeng » 2007-11-02 20:40

启动项里什么也不要加。
可选择第二选项的安全模式进入系统~~
头像
ken085
帖子: 2447
注册时间: 2007-08-09 15:11
送出感谢: 0
接收感谢: 0

#5

帖子 ken085 » 2007-11-02 21:25

ATi的最好用Alternate装完再搞定驱动比较好………………
XRRC VG FVZCYR & FGHCVQ!
fanyuzheng
帖子: 43
注册时间: 2007-11-02 0:37
送出感谢: 0
接收感谢: 0

#6

帖子 fanyuzheng » 2007-11-02 22:26

楼上的大侠,谢谢帮忙啊,我的是,不管用live cd 还是另外一个版本的硬盘安装,都是启动不到安装界面,现在就没装上,老是到那里就提示那个就不再动了。郁闷啊。。。。好像是powernowd的问题,看提示上说的,不知道在boot里还要添加啥东西?现在我很急啊,很想用uubuntu,但就是,唉。
fanyuzheng
帖子: 43
注册时间: 2007-11-02 0:37
送出感谢: 0
接收感谢: 0

#7

帖子 fanyuzheng » 2007-11-02 22:26

楼上的大侠,谢谢帮忙啊,我的是,不管用live cd 还是另外一个版本的硬盘安装,都是启动不到安装界面,现在就没装上,老是到那里就提示那个就不再动了。郁闷啊。。。。好像是powernowd的问题,看提示上说的,不知道在boot里还要添加啥东西?现在我很急啊,很想用uubuntu,但就是,唉。
头像
ken085
帖子: 2447
注册时间: 2007-08-09 15:11
送出感谢: 0
接收感谢: 0

#8

帖子 ken085 » 2007-11-02 22:38

加noacpi的参数可以么?
XRRC VG FVZCYR & FGHCVQ!
fanyuzheng
帖子: 43
注册时间: 2007-11-02 0:37
送出感谢: 0
接收感谢: 0

#9

帖子 fanyuzheng » 2007-11-02 23:16

不加noapic根本就进不了,加了noapic以后才能进入引导,但进入以后,就提示那个了,唉。大侠帮帮我啊,看上面的提示好像跟powernowd有关系?还是跟我的显卡有关系?看他的提示好像跟powernowd有关系。

不行,大侠们,加我QQ吧,详聊帮助啊,如果你们有空的话,我的QQ:9088080,谢谢了啊。
bluepeng
帖子: 343
注册时间: 2007-04-02 14:35
送出感谢: 0
接收感谢: 0

Re: [讨论]ubuntu7.10无法安装问题,救 助啊

#10

帖子 bluepeng » 2007-11-03 9:42

fanyuzheng 写了:我的机子老是启动的时候提示

$ sudo /etc/rc2.d/S20powernowd start
* Starting powernowd... /etc/rc2.d/S20powernowd: 156: cannot create /sys/devices/system/cpu/cpu0//cpufreq/scaling_governor: Directory nonexistent
* CPU frequency scaling not supported

$ ls -la /sys/devices/system/cpu/cpu0

就不再动了啊。谁知道是咋回事啊,是bug?

配置是 cpu amd x2 4200+ 显卡x1950gt

你的光盘在别的机上试过吗?
试在bios里将电源管理关闭(disable), 顺便看看还有什么可疑的也暂时关闭。
bluepeng
帖子: 343
注册时间: 2007-04-02 14:35
送出感谢: 0
接收感谢: 0

#11

帖子 bluepeng » 2007-11-03 10:06

fanyuzheng
帖子: 43
注册时间: 2007-11-02 0:37
送出感谢: 0
接收感谢: 0

#12

帖子 fanyuzheng » 2007-11-03 12:36

bluepeng 写了:Bug in Powernowd (Ubuntu)

https://bugs.launchpad.net/ubuntu/+sour ... +bug/82242
谢谢楼上的了,不过好像这个bug还没办法解决?
jiannan
帖子: 3
注册时间: 2007-11-03 13:05
送出感谢: 0
接收感谢: 0

#13

帖子 jiannan » 2007-11-03 13:08

菜鸟来报道,呵呵...........
bluepeng
帖子: 343
注册时间: 2007-04-02 14:35
送出感谢: 0
接收感谢: 0

#14

帖子 bluepeng » 2007-11-03 14:26

fanyuzheng 写了:
bluepeng 写了:Bug in Powernowd (Ubuntu)

https://bugs.launchpad.net/ubuntu/+sour ... +bug/82242
谢谢楼上的了,不过好像这个bug还没办法解决?
建议将光盘拿到同型机或类似的电脑(AMD)去试,如果正常,回头来才研究你的问题吧~~
或者查一查此类型机是否适合安装u7.10~~
回复

回到 “归档贴”