当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 系统时间老是慢!!!!!!!!!!!!!!!
帖子发表于 : 2007-11-02 21:58 

注册: 2007-06-01 16:32
帖子: 166
送出感谢: 0 次
接收感谢: 0 次
我以前没有注意,昨天才注意到,我的时间慢了己分钟,于是我把时间调整了一下,可是过了一时,发现时间又慢了己分钟,请问这是怎么回事阿??我以前在ubuntu7.04下面时间都是对的阿。装过ubuntu7.10后,我也没有注意过时间,现在不知道怎么解决了,大家有这种情况吗?谁可以指教一下阿?????


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-02 22:17 
头像

注册: 2007-08-09 15:11
帖子: 2447
送出感谢: 0 次
接收感谢: 0 次
在Win下正常么?看看是不是BIOS没电池了~


_________________
XRRC VG FVZCYR & FGHCVQ!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-02 22:27 

注册: 2007-06-01 16:32
帖子: 166
送出感谢: 0 次
接收感谢: 0 次
ken085 写道:
在Win下正常么?看看是不是BIOS没电池了~

我已经很久没有去xp了,用mware里的xp试一试,呵呵


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-02 22:29 
头像

注册: 2007-08-09 15:11
帖子: 2447
送出感谢: 0 次
接收感谢: 0 次
库页王 写道:
ken085 写道:
在Win下正常么?看看是不是BIOS没电池了~

我已经很久没有去xp了,用mware里的xp试一试,呵呵

那看看是不是电池没电了~偶都不会有这种问题啊~~~


_________________
XRRC VG FVZCYR & FGHCVQ!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-04 20:56 

注册: 2007-06-01 16:32
帖子: 166
送出感谢: 0 次
接收感谢: 0 次
今天下午终于找到时间进入XP了,开机后,发现时间部队,于是校对了一下,可是经过半天的测试,发现时间并没有变慢。进入linux,过了一时,时间又慢了几分钟。
郁闷ing,这是怎么回事阿????
搞不定,大家都没有这种问题????


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-11-04 21:18 

注册: 2007-09-14 19:51
帖子: 972
送出感谢: 0 次
接收感谢: 0 次
你是不是够选了“与internet服务器保持同步“?

linux会自动和时间服务器校队,但是你的手表时间和时间服务器的时间相差几分钟。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-11-04 22:33 

注册: 2007-06-01 16:32
帖子: 166
送出感谢: 0 次
接收感谢: 0 次
我是和网站的时间 和我同学的时间比较的,我的时间总是比他们的晚几分钟
不论我是选这 “与internet服务器保持同步” 还是 “手动”。
校对好时间以后,过一段时间,我的机器就会慢上几分钟,不明白这是怎么回事。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-11-04 23:41 
头像

注册: 2007-06-26 1:58
帖子: 116
送出感谢: 0 次
接收感谢: 1
Q: 为什么我的时间比实际的要快/慢?
A: 因为你有ubuntu以外的系统,非常可能是windows,而windows是不使用utc的。你所需要做的是:
代码:
sudo nano /etc/default/rcS
把UTC设置成no,即UTC=no。

不知道对不对症,在常见问题指南里面看到的

http://forum.ubuntu.org.cn/about35100.html


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-11-05 16:27 

注册: 2007-06-01 16:32
帖子: 166
送出感谢: 0 次
接收感谢: 0 次
tobyxmu 写道:
Q: 为什么我的时间比实际的要快/慢?
A: 因为你有ubuntu以外的系统,非常可能是windows,而windows是不使用utc的。你所需要做的是:
代码:
sudo nano /etc/default/rcS
把UTC设置成no,即UTC=no。

不知道对不对症,在常见问题指南里面看到的

http://forum.ubuntu.org.cn/about35100.html


不好意思阿,这个我的就是UTC=no

tiandu@ubuntu:~$ cat /etc/default/rcS
#
# /etc/default/rcS
#
# Default settings for the scripts in /etc/rcS.d/
#
# For information about these variables see the rcS(5) manual page.
#
# This file belongs to the "initscripts" package.

TMPTIME=0
SULOGIN=no
DELAYLOGIN=no
UTC=no
VERBOSE=no
FSCKFIX=no


还有其他的可疑处吗??


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译