关于gtk+-2.12.0安装的问题

重复贴和参考价值不大的帖子,版主维护
回复
temgy1986
帖子: 2
注册时间: 2007-11-04 7:41
送出感谢: 0
接收感谢: 0

关于gtk+-2.12.0安装的问题

#1

帖子 temgy1986 » 2007-11-04 7:52

想在Ubuntu7.10下面安装gtk+-2.12.0 输入./configure检查编译环境,最后得到以下信息:

Checking for BASE_DEPENDENCIES... configure: error: Package requirements(glib-2.0>=2.13.5 atk>=1.9.0 pango>=1.17.3 cairo>=1.2.0) were not met:

No package 'glib-2.0' found
No package 'atk' found
No package 'pango' found
No package 'cario' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you installed software in a non-standard prefix.

Alternatively, you may set the environment variables BASE_DEPENDENCIES_CFLAGS
See the pkg-config man page for more details.

好像是说要改个环境变量. 高手快来,先谢谢了.
DSYin2007
帖子: 131
注册时间: 2007-09-19 13:48
送出感谢: 0
接收感谢: 0

Re: 关于gtk+-2.12.0安装的问题

#2

帖子 DSYin2007 » 2007-11-04 8:42

打开新立得搜索libgtk2.0-dev, 然后就可以安装gtk+-2.12.0的开发包了。
回复

回到 “归档贴”