当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助:装好了Ubuntu7.10 却进不去
帖子发表于 : 2007-11-05 17:13 

注册: 2007-10-12 19:05
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
引用:
AMD闪龙3400+
A690G集成x1250
DDR512 667
ubuntu 7.10 dvd amd64 光盘

我安装DVD时选第一项安装的
但是Ubuntu那个有进度条的界面读取完毕后 本应该进入图形界面的
但是显示器上却提示:超出刷新范围
就进入了一个DOS界面
有3排提示 在一个命令行
*XXXXXXXXXXXXXXXX [OK]
*XXXXXXXXXXXXXXXX [OK]
*Running local boot scripts (/etc/rc.local) [OK]

不好意思,没记下来XX代表的内容

试了几次都这样,用ubuntu7.04 live cd 进入图形界面却正常
怎么回事呀? 本人菜鸟— —


这个问题我用 sudo dpkg-reconfigure xserver-xorg 解决了
安装用的是800x600 75赫兹
安装完毕后 重起,在进入ubuntu 等开机画面读完后却又出现
*XXXXXXXXXXXXXXXX [OK]
*XXXXXXXXXXXXXXXX [OK]
*Running local boot scripts (/etc/rc.local) [OK]
这些了
再用 sudo dpkg-reconfigure xserver-xorg 提示我要密码
但密码打不上去,键盘没问题...
怎么办啊? :shock:


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-05 17:34 

注册: 2007-10-12 19:05
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
没人吗。。。
快来人帮帮我啊


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助:装好了Ubuntu7.10 却进不去
帖子发表于 : 2007-11-05 17:45 
头像

注册: 2006-03-25 10:36
帖子: 1233
送出感谢: 0 次
接收感谢: 0 次
BoA 写道:
引用:
AMD闪龙3400+
A690G集成x1250
DDR512 667
ubuntu 7.10 dvd amd64 光盘

我安装DVD时选第一项安装的
但是Ubuntu那个有进度条的界面读取完毕后 本应该进入图形界面的
但是显示器上却提示:超出刷新范围
就进入了一个DOS界面
有3排提示 在一个命令行
*XXXXXXXXXXXXXXXX [OK]
*XXXXXXXXXXXXXXXX [OK]
*Running local boot scripts (/etc/rc.local) [OK]

不好意思,没记下来XX代表的内容

试了几次都这样,用ubuntu7.04 live cd 进入图形界面却正常
怎么回事呀? 本人菜鸟— —


这个问题我用 sudo dpkg-reconfigure xserver-xorg 解决了
安装用的是800x600 75赫兹
安装完毕后 重起,在进入ubuntu 等开机画面读完后却又出现
*XXXXXXXXXXXXXXXX [OK]
*XXXXXXXXXXXXXXXX [OK]
*Running local boot scripts (/etc/rc.local) [OK]
这些了
再用 sudo dpkg-reconfigure xserver-xorg 提示我要密码
但密码打不上去,键盘没问题...
怎么办啊? :shock:


未必是密码打不上去。因为 密码不回显,也不显示星号等。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-05 17:51 

注册: 2007-10-12 19:05
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
3F
明白了
但是开机进ubuntu,读完ubuntu开机动画后又出现
*Running local boot scripts (/etc/rc.local) [OK]

这又是什么问题?
怎么解决?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-05 18:30 

注册: 2007-10-12 19:05
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
自己顶下, :shock: :shock:


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-12-01 21:26 

注册: 2007-12-01 20:57
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
ding!!!!!!!!!!!


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-12-17 20:18 

注册: 2007-12-10 21:45
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
顶啊! 我遇到的也是一模一样的问题!
X700的显卡,Ubuntu7.10
未解决啊!
楼主用7.04的没有这个问题吗?


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-12-17 20:21 
头像

注册: 2007-10-19 14:51
帖子: 4953
地址: 深圳
送出感谢: 0 次
接收感谢: 2
这时 按一下回车键,会不会出现 "xxxx login:" 的提示符?


_________________
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-12-17 21:11 

注册: 2007-10-28 23:35
帖子: 821
送出感谢: 0 次
接收感谢: 0 次
记得中英文的切换哦


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-01-29 22:03 

注册: 2007-07-28 1:34
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
楼主的问题解决了没有?我也有这样的问题啊!真是晕死了,用TEXT模式可以进行安装,但装完还是停在哪里,


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-01-29 22:15 
头像

注册: 2006-12-23 13:46
帖子: 9203
地址: Azores Islands
送出感谢: 0 次
接收感谢: 1
想办法在图形界面下装显卡驱动先


_________________
no security measure is worth anything if an attacker has physical access to the machine


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译