当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Server还用LILO?
帖子发表于 : 2007-11-07 13:59 

注册: 2006-06-10 23:20
帖子: 57
送出感谢: 0 次
接收感谢: 0 次
不明白为什么7.10的Server版启动引导还用LILO?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-07 14:02 

注册: 2006-06-10 23:20
帖子: 57
送出感谢: 0 次
接收感谢: 0 次
找到!在提示安装LILO时,ESC返回,选择GRUB!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-07 16:21 

注册: 2007-10-28 23:35
帖子: 821
送出感谢: 0 次
接收感谢: 0 次
GRUB已经很完善了


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-07 17:07 
头像

注册: 2006-10-25 18:10
帖子: 2677
地址: 长沙
送出感谢: 0 次
接收感谢: 0 次
我已经不知 LILO 为何物了(LOLI 我知道)。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-07 23:09 

注册: 2006-06-10 23:20
帖子: 57
送出感谢: 0 次
接收感谢: 0 次
是呀,LILO太老了,但为什么SERVER的还默认呢?遗憾,GRUB安装到50%就卡住不动了,也就是说安装不成功!另外分区我用了LVM,文件系统用的是XFS,不知道跟这个是否有关系呢?


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-11-07 23:17 
头像

注册: 2007-01-28 23:00
帖子: 2682
地址: @江西|南昌@
送出感谢: 0 次
接收感谢: 0 次
lilo有很多限制,麻烦的死. 还是GRUB方便!


_________________

Do as you would be done by !


页首
 用户资料  
 
7 楼 
 文章标题 : 错误截图
帖子发表于 : 2007-11-08 11:28 

注册: 2006-06-10 23:20
帖子: 57
送出感谢: 0 次
接收感谢: 0 次
错误截图:


附件:
文件注释: 错误截图
error2.jpg
error2.jpg [ 54.48 KiB | 被浏览 95 次 ]

页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-11-25 15:52 
头像

注册: 2007-05-06 8:19
帖子: 7433
送出感谢: 0 次
接收感谢: 4
太好了,还以为被淘汰了呢


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译