当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 14 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Audacious 無法載入面板
帖子发表于 : 2007-11-08 23:02 
头像

注册: 2007-10-23 21:11
帖子: 461
地址: 香港
送出感谢: 0 次
接收感谢: 0 次
幾經辛苦安裝好Audacious 無法載入面板!!!!!

我只想聽一下 ape , 為什麼要為難我呢 :(

我是自己 make 的1.4 ......


图片


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-09 0:57 
头像

注册: 2007-10-29 17:29
帖子: 91
送出感谢: 0 次
接收感谢: 0 次
它还真不是为难你,只不过自己编译的不带skin而已,所以提示你找不到可用的skin。

按照audacious主页上skin部分的提示,去下载winamp或者xmms的skin,然后手工在/usr/local/share/audacious/下建立Skins/Default/目录,或者其它名字也可以,把下载的skin解压后放到目录中,自然就解决了。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-09 17:59 
头像

注册: 2007-10-23 21:11
帖子: 461
地址: 香港
送出感谢: 0 次
接收感谢: 0 次
我不是已經有 skins 目錄了嗎?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-09 18:02 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
源里面的不支持ape吗


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-09 21:22 
头像

注册: 2007-10-23 21:11
帖子: 461
地址: 香港
送出感谢: 0 次
接收感谢: 0 次
不支持啊 :(


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-11-09 21:55 
头像

注册: 2007-10-29 17:29
帖子: 91
送出感谢: 0 次
接收感谢: 0 次
该打该打,看帖不仔细,没主意图中的背景。

哪里下的面板,贴个图看看default里面都有什么文件。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-11-10 0:08 
头像

注册: 2007-10-23 21:11
帖子: 461
地址: 香港
送出感谢: 0 次
接收感谢: 0 次
:oops: :oops: :oops: :oops: :oops:


附件:
snapshot18.jpg
snapshot18.jpg [ 48.7 KiB | 被浏览 117 次 ]

页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-11-10 0:37 
头像

注册: 2007-10-29 17:29
帖子: 91
送出感谢: 0 次
接收感谢: 0 次
可能还是skin本身的问题,刚刚编译安装了一下audacious 1.40,附件这个skin绝对可用,你先试试。


附件:
文件注释: xmms皮肤
sword.tar.gz [270 KiB]
被下载 19 次
页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-11-10 12:23 

注册: 2006-12-10 12:35
帖子: 104
地址: ChongQing China
送出感谢: 0 次
接收感谢: 0 次
我也遇到这个问题了,不是skin文件的问题。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-11-11 2:09 
头像

注册: 2007-10-23 21:11
帖子: 461
地址: 香港
送出感谢: 0 次
接收感谢: 0 次
laimama 写道:
我也遇到这个问题了,不是skin文件的问题。


那是什麼問題?


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-11-13 11:07 
头像

注册: 2007-10-23 21:11
帖子: 461
地址: 香港
送出感谢: 0 次
接收感谢: 0 次
help~~~~~~~~~~~~~~


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-11-15 18:04 

注册: 2006-12-10 12:35
帖子: 104
地址: ChongQing China
送出感谢: 0 次
接收感谢: 0 次
用戶無效 写道:
help~~~~~~~~~~~~~~

呵呵,我也没有解决呀!!现在老老实实的用1.32.


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-11-22 0:10 

注册: 2007-03-07 14:31
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
laimama 写道:
我也遇到这个问题了,不是skin文件的问题。



我也是,郁闷阿


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-01-07 10:24 

注册: 2006-08-18 10:42
帖子: 82
送出感谢: 0 次
接收感谢: 0 次
这个问题怎么解决啊,那位大哥知道。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 14 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译