当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我装了好几次ATi驱动8.42.3,跟教程的不一样阿,大虾看看
帖子发表于 : 2007-11-09 11:08 

注册: 2007-07-30 23:57
帖子: 54
送出感谢: 0 次
接收感谢: 0 次
我装了好几次ATi驱动8.42.3,跟教程的不一样阿,大虾帮忙看看阿,是那里出错了阿
display: :0.0 screen: 0
OpenGL vendor string: Mesa project: www.mesa3d.org
OpenGL renderer string: Mesa GLX Indirect
OpenGL version string: 1.4 (2.1 Mesa 7.0.1)



下面的是教程上的
确认驱动是否正确安装 代码:

$ fglrxinfo display: :0.0 screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: Radeon X1650 Series
OpenGL version string: 2.0.6958 Release

如果显示的是
代码:
fglrxinfo
display: :0.0 screen: 0
OpenGL vendor string: Mesa project: www.mesa3d.org
OpenGL renderer string: Mesa GLX Indirect
version string: 1.2 (1.5 Mesa 6.4.1)

请彻底卸载驱动
代码:
sudo apt-get remove --purge fglrx-control
sudo apt-get remove --purge fglrx-kernel-source
sudo apt-get remove --purge xorg-driver-fglrx
代码:
sudo lrm-manager
并把原来装过的4个包彻底删除。
代码:
sudo apt-get autoremove --purge fglrx*

再重新按上面的方法安装。



搞不懂啊,试了几次都这样,但装完后比试过其他几个效果都好,期待解决阿


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-09 12:41 
头像

注册: 2007-02-18 0:42
帖子: 1352
送出感谢: 0 次
接收感谢: 10
教程我尝试过的。没用
没少找贴子看。但是就是没用。。。

我和楼主同一个症状。。mesa的opengl库以后,3d就废了。。。
反正,我放弃了。
这版本的驱动不用了。下版再说


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-09 12:48 

注册: 2007-11-01 12:28
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
用受限驱动管理器里的驱动一般没问题。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-09 13:32 

注册: 2007-07-30 23:57
帖子: 54
送出感谢: 0 次
接收感谢: 0 次
受限驱动管理器里的驱动,试过,效果N差


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
cron
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译