当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]求解关于安装deb包的问题!
帖子发表于 : 2007-11-12 12:00 
头像

注册: 2007-11-10 19:27
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
首先我想说的是我的ubuntu还不能上网。
我想安装一个alien,于是就在论坛里找了一个alien的deb包,可是在安装的时候出现了问题
如果双击就会出现这样的情况
图片
如果用dpkg就会出现这样的错误
图片
请问这是怎么回事,怎么解决,谢谢!

另外还想问一下,第一张图片上第一排第三个文件夹上面的桔黄色小点是什么意思……


最后由 unyt 编辑于 2007-11-12 12:11,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-12 12:02 
头像

注册: 2007-07-11 20:59
帖子: 3922
送出感谢: 0 次
接收感谢: 0 次
看不到你的图!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-12 12:14 
头像

注册: 2007-11-10 19:27
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
呃,不好意思呀,我也不知道贴上的图片为什么不会显示……大家就麻烦在浏览器中打开吧,我很想知道怎么解决的!
麻烦大家了!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-12 12:32 

注册: 2007-09-24 1:54
帖子: 235
送出感谢: 0 次
接收感谢: 0 次
你的rpm和debhelper没安装,或版本不够新。
第二个图有说明要多少以上的版本的。
另外,如果你下载的是debian的或者比你的ubuntu新的软件包,就可能出现这样的问题。
用同样ubuntu版本的alien或者(如果是没安装那两个软件的话)再下载那个软件就可以了。
没有网络用ubuntu很痛苦的.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译