当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]桌面分辨率设置的问题
帖子发表于 : 2007-11-12 13:20 
头像

注册: 2007-07-17 12:54
帖子: 51
送出感谢: 0 次
接收感谢: 0 次
几个月前,安装了7.04。基本成了不高的手

后来删除了,现在装了7.10

第一次进去,提示安装不兼容硬件,自动安装ATI的显示驱动包,高兴了半天,不用像704那样设置安装半天才搞定。感觉进步了。

可是装完后,发现问题。分辨率太高了,手动改了分辨率,桌面好了。可是等陆界面的分辨率仍然是1900*1600的,怎么也改不过来。

高手帮助


最后由 PentiumMMX 编辑于 2007-11-12 13:31,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-12 13:22 

注册: 2006-07-09 12:22
帖子: 1331
地址: 南京
送出感谢: 0 次
接收感谢: 1
在/etc/X11/xorg.conf中,把不想要的高分辨率xx掉。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-12 13:30 
头像

注册: 2007-07-17 12:54
帖子: 51
送出感谢: 0 次
接收感谢: 0 次
aBiNg 写道:
在/etc/X11/xorg.conf中,把不想要的高分辨率xx掉。


¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥
# xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "us"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ImPS/2"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "true"
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "stylus"
Option "Device" "/dev/input/wacom"
Option "Type" "stylus"
Option "ForceDevice" "ISDV4"# Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "eraser"
Option "Device" "/dev/input/wacom"
Option "Type" "eraser"
Option "ForceDevice" "ISDV4"# Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "cursor"
Option "Device" "/dev/input/wacom"
Option "Type" "cursor"
Option "ForceDevice" "ISDV4"# Tablet PC ONLY
EndSection

Section "Device"
Identifier "ATI Technologies Inc RV350 AR [Radeon 9600]"
Driver "fglrx"
Busid "PCI:1:0:0"
EndSection

Section "Monitor"
Identifier "通用显示器"
Option "DPMS"
Horizsync 30-70
Vertrefresh 50-160
EndSection

Section "Screen"
Identifier "Default Screen"
Device "ATI Technologies Inc RV350 AR [Radeon 9600]"
Monitor "通用显示器"
Defaultdepth 24
EndSection

Section "ServerLayout"
Identifier "Default Layout"
screen "Default Screen"
Inputdevice "Generic Keyboard"
Inputdevice "Configured Mouse"

# Uncomment if you have a wacom tablet
# InputDevice "stylus" "SendCoreEvents"
# InputDevice "cursor" "SendCoreEvents"
# InputDevice "eraser" "SendCoreEvents"
EndSection
Section "Module"
Load "glx"
EndSection
Section "Extensions"
Option "Composite" "0"
EndSection
¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥¥

没有


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-12 14:57 

注册: 2006-07-09 12:22
帖子: 1331
地址: 南京
送出感谢: 0 次
接收感谢: 1
执行:
代码:
sudo aticonfig --resolution=0,1280x1024,1024x768

后面的分辨率参数固定一个也行,多个也行(不想要的高分辨率不加入);自己设置一下。:)


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-12 15:01 

注册: 2007-11-11 15:13
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
我的直接在虚拟机那设置屏幕分辨率就行了!!


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-11-12 15:20 
头像

注册: 2005-10-16 8:26
帖子: 1937
地址: 地球
送出感谢: 0 次
接收感谢: 1
dumbwater 写道:
我的直接在虚拟机那设置屏幕分辨率就行了!!


虚拟机的设置只对虚拟机环境起作用吧


_________________
http://www.pandabang.info


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译