当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助 安装 gvim 出现的问题 刚用的 ubuntu 还不怎么会用~ 大家帮下忙
帖子发表于 : 2007-11-14 17:41 

注册: 2006-06-24 9:06
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get install vim-full
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
vim-full: 依赖: vim-gui-common (= 1:7.0-035+1ubuntu5.1~dapper1) 但是它将不会被安装
E: 无法安装的软件包


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-14 17:47 
头像

注册: 2007-07-11 20:59
帖子: 3922
送出感谢: 0 次
接收感谢: 0 次
不能用吗???你试过的??


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-14 17:52 

注册: 2006-06-24 9:06
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
vim应该是可以用
我想安装 gui vim VIM操作指南上是这么写的命令阿


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-14 17:53 
头像

注册: 2007-07-11 20:59
帖子: 3922
送出感谢: 0 次
接收感谢: 0 次
可以用不就行了吗??


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-14 18:01 

注册: 2006-06-24 9:06
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
我想用那个GUI界面的阿~
新手~ 刚从windows转过来的 ~ 一下子还有点熟悉不了


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-11-14 18:03 
头像

注册: 2007-07-11 20:59
帖子: 3922
送出感谢: 0 次
接收感谢: 0 次
代码:
sudo apt-get install gvim


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-11-14 18:04 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
chattan 写道:
代码:
sudo apt-get install vim-gtk


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-11-14 18:05 
头像

注册: 2007-07-11 20:59
帖子: 3922
送出感谢: 0 次
接收感谢: 0 次
leeaman 写道:
chattan 写道:
代码:
sudo apt-get install vim-gtk


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-11-14 18:08 

注册: 2006-06-24 9:06
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
用过了 出现
sudo apt-get install vim-full
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
vim-full: 依赖: vim-gui-common (= 1:7.0-035+1ubuntu5.1~dapper1) 但是它将不会被安装
E: 无法安装的软件包


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-11-14 18:44 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
引用:
vim-full: 依赖: vim-gui-common (= 1:7.0-035+1ubuntu5.1~dapper1) 但是它将不会被安装
E: 无法安装的软件包


你的源呢,可能是你的源文件的版本不合,你用的是6.06吗?


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译