[问题]关于 w32codecs 的 问题

重复贴和参考价值不大的帖子,版主维护
回复
adam0769
帖子: 29
注册时间: 2007-03-11 23:34
送出感谢: 0
接收感谢: 0

[问题]关于 w32codecs 的 问题

#1

帖子 adam0769 » 2007-11-15 10:54

怎么 在 7.10中 sudo apt-get install w32codecs 会 得到
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
现在没有可用的软件包 w32codecs,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到
E: 软件包 w32codecs 还没有可供安装的候选者
是不是 在 7.10中 还没有 源 ?
cosquidz
帖子: 507
注册时间: 2006-06-19 12:17
来自: 香山县
送出感谢: 0
接收感谢: 0

#2

帖子 cosquidz » 2007-11-15 11:27

改一下源就可以了
日后自己搜索去
这回我帮你贴出一个可参考的方案

deb http://ubuntu.cn99.com/ubuntu/ gutsy main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ gutsy-security main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ gutsy-updates main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ gutsy-proposed main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ gutsy-backports main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu-cn/ gutsy main restricted universe multiverse


sudo gedit /etc/apt/sources.list

可以直接把上面的覆盖原先的
少说话,多做事,切记!!

[测试]解决 Sciom 输入失效的暂时方案

下面都空荡荡了。呵呵
头像
hcym
帖子: 15634
注册时间: 2007-05-06 2:46
送出感谢: 0
接收感谢: 2 次

#3

帖子 hcym » 2007-11-15 11:42

少说话,多做事,切记!!
:em06
adam0769
帖子: 29
注册时间: 2007-03-11 23:34
送出感谢: 0
接收感谢: 0

#4

帖子 adam0769 » 2007-11-15 11:55

用的 就是 cn99的源 还是自己去找个w32codecs 算了
谢谢各位支持
cosquidz
帖子: 507
注册时间: 2006-06-19 12:17
来自: 香山县
送出感谢: 0
接收感谢: 0

#5

帖子 cosquidz » 2007-11-15 12:01

刷新一下看看呢~
我发现有些包确实在 cn99 里面消失了
之前想装 chmsee lunar-applet 都没发现
楼主误会你拉~有兴趣我发给你
少说话,多做事,切记!!

[测试]解决 Sciom 输入失效的暂时方案

下面都空荡荡了。呵呵
vitacy
帖子: 133
注册时间: 2007-05-11 8:47
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 vitacy » 2007-11-15 12:07

deb http://ubuntu.cn99.com/ubuntu-cn/ feisty main restricted universe multiverse
sudo apt-get upgrade
然后就sudo apt-get install w32codecs
不要运行sudo apt-get dist-upgrade
安装就就去掉这一句###deb http://ubuntu.cn99.com/ubuntu-cn/ feisty main restricted universe multiverse
adam0769
帖子: 29
注册时间: 2007-03-11 23:34
送出感谢: 0
接收感谢: 0

#7

帖子 adam0769 » 2007-11-15 12:21

刚想 发 一下 upgrade一下 就可以了 想不到 大家这么 快就来了 哈哈
谢谢大家的支持 想不明白为什么 upgrade一下就可以 ,看了 6楼同志的回答 明白了
谢谢 :em08 :em08 :em08



补充一下 六楼的 源 是不是换成 7.04才可以装 还是笔误 ?
paopaozj
帖子: 821
注册时间: 2007-10-28 23:35
送出感谢: 0
接收感谢: 0

#8

帖子 paopaozj » 2007-11-15 12:23

cn的源很全的 呵呵
回复

回到 “归档贴”