这个帖子问题比较多~~

重复贴和参考价值不大的帖子,版主维护
回复
头像
justinavril
帖子: 328
注册时间: 2007-10-11 15:45
送出感谢: 1 次
接收感谢: 0
联系:

这个帖子问题比较多~~

#1

帖子 justinavril » 2007-11-15 20:21

1)我的U还是装在虚拟机上,有时候用Firefox打开sohu,感觉很慢,跟死机一样~~,不知道各位什么情况??
2)大家都用什么FTP客户端阿???我用的是gFTP,感觉不错,在论坛FTP下东西没问题,不知道有没有更好的???
3)我有些东西在Host机(XP系统)上,我就用ServerU架了一个FTP,有时候(大部分时候)很慢,无论用gFTP还是Firfox,请问是什么问题???
4)另外一个还是字符编码问题,用gFTP看我自己架的FTP,里面文件明都是乱码,晕阿~~咋回事???






高手指教,菜鸟学习 :lol:
kinwin
帖子: 225
注册时间: 2007-08-28 13:19
来自: USTC
送出感谢: 0
接收感谢: 0

#2

帖子 kinwin » 2007-11-15 20:23

ff慢,换字体试试
我一直用lftp,很小,很强大
你机器配置如何?同时跑两个系统,还搞那么多服务
改编码为gbk试试
头像
justinavril
帖子: 328
注册时间: 2007-10-11 15:45
送出感谢: 1 次
接收感谢: 0
联系:

#3

帖子 justinavril » 2007-11-15 20:33

kinwin 写了:ff慢,换字体试试
我一直用lftp,很小,很强大
你机器配置如何?同时跑两个系统,还搞那么多服务
改编码为gbk试试

估计不是字体的问题,用的WQY,看咱们论坛没问题,估计是*B sohu太。。。
lftp 能直接sudo apt-get install吗?
公司E6300+2G,跑起来不可能有问题阿,但看sohu就是恶心~~
怎么改编码??我不知道~~
kinwin
帖子: 225
注册时间: 2007-08-28 13:19
来自: USTC
送出感谢: 0
接收感谢: 0

#4

帖子 kinwin » 2007-11-15 20:38

估计不是字体的问题,用的WQY,看咱们论坛没问题

是wqy就对了,wqy就是这样的问题,好像说wqy字体是以压缩形式存放的,所以很慢。换个字体肯定可以解决。
lftp 能直接sudo apt-get install吗?

装了就有,经典工具阿。vim,lftp,w3m,都于装好了
怎么改编码??我不知道

找个叫设置或首选项的地方,然后进去找。如果是lftp
直接set ftp:charset gbk就好了。
头像
justinavril
帖子: 328
注册时间: 2007-10-11 15:45
送出感谢: 1 次
接收感谢: 0
联系:

#5

帖子 justinavril » 2007-11-15 21:33

还真是字体问题,埃~~没有有好看又不慢的字体吗???
lftp不是Ubuntu自带的FTP客户端哦~~咋解决编码问题阿???
boxid
帖子: 62
注册时间: 2006-08-27 7:40
送出感谢: 0
接收感谢: 0

#6

帖子 boxid » 2007-11-15 21:45

filezilla可以很简单的解决乱码问题
tamsun
帖子: 451
注册时间: 2006-07-07 21:07
送出感谢: 0
接收感谢: 0

#7

帖子 tamsun » 2007-11-15 21:56

中文乱码是因为ftp服务器编码的问题,ftp用crossftp吧,比较强悍,边边角角的问题都解决了,google一下就知道了。
如果一定要用gFtp,可以去下一个有人改过的源代码,然后自己编译。论坛搜索一下就可以下到那个改过的源代码。
fzhx
帖子: 142
注册时间: 2007-10-21 17:59
送出感谢: 0
接收感谢: 0

#8

帖子 fzhx » 2007-11-16 13:15

gftp编码问题怎么解决阿,我还没找到
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

#9

帖子 goldfox_79 » 2007-11-16 13:29

fzhx 写了:gftp编码问题怎么解决阿,我还没找到


goldofx_79 写了:在gftp中,选择菜单FTP->Options->General->Remote Character Sets

填入gb2312, gbk
fzhx
帖子: 142
注册时间: 2007-10-21 17:59
送出感谢: 0
接收感谢: 0

#10

帖子 fzhx » 2007-11-16 20:51

goldfox_79 写了:
fzhx 写了:gftp编码问题怎么解决阿,我还没找到


goldofx_79 写了:在gftp中,选择菜单FTP->Options->General->Remote Character Sets

填入gb2312, gbk




还是不行啊,用UTF-8也没用
头像
kkcat
帖子: 16
注册时间: 2007-10-21 10:35
送出感谢: 0
接收感谢: 0

#11

帖子 kkcat » 2007-11-16 21:55

呵呵,学习一下
我是小小菜鸟。
回复

回到 “归档贴”