当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助:我在从硬盘安装ubuntu7.10时出现在这种问题
帖子发表于 : 2007-11-16 13:28 

注册: 2007-11-16 10:10
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
大家帮帮忙
我在从硬盘安装ubuntu7.10时出现在这种问题
用grub
kernel (hd1,6)/ vmlinuz
initrd (hd1,6)/initrd.gz
boot
启动后,开始检测
但去到
setting up standard pci resources
就不动了,这如何解决
安装7.04就没有问题.会不会是内vmlinuz文件本身有问题?
我用的双硬盘,还有双系统,一个是ubuntu,一个是win2000
都是IDE接口


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-16 13:44 

注册: 2007-10-28 23:35
帖子: 821
送出感谢: 0 次
接收感谢: 0 次
下载的文件有问题


LZ按照贴子的相关地址去下载对应文件


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-16 15:41 

注册: 2007-11-16 10:10
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
在哪可以下载相关的文件?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-16 15:50 

注册: 2007-04-24 11:38
帖子: 210
地址: 火星中国
送出感谢: 0 次
接收感谢: 0 次
linqiyao 写道:
在哪可以下载相关的文件?


可以考虑用光盘提取


_________________
我喜欢你就要喜欢你的一切!~
ATI驱动驱不上去的看


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-16 16:05 

注册: 2007-11-16 10:10
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我是想从硬盘安装的啊,从DVD上搞的可以用在硬盘上安装吗


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-11-16 23:20 

注册: 2007-11-16 10:10
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
问题还是不用解决,依然是那个问题
去到
setting up standard pci resources
就不能继续下去了,
高手们帮帮忙啊


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-11-24 19:00 

注册: 2007-10-08 11:40
帖子: 61
送出感谢: 0 次
接收感谢: 0 次
我也碰到这问题了,以前装7.04没问题的呀!


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-11-25 11:33 

注册: 2007-10-08 11:40
帖子: 61
送出感谢: 0 次
接收感谢: 0 次
今天用光盘安装,当然这光盘是好的,在基它的机子能安装,但就这机上不能安装!!我怀疑是不是硬件有问题!不过这机上装过7.04,都没问题的,唯独7.10就不行!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译