当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我的硬盘挂不上了。
帖子发表于 : 2007-11-16 18:19 
头像

注册: 2007-05-13 16:45
帖子: 2321
地址: 阿拉斯加群岛其中的一个岛上一片原始森林里其中的一颗树上
送出感谢: 0 次
接收感谢: 0 次
我有个40G的盘,里面又点电影,想挂上去看。可是,UBUNTU启动的时候,提示什么IO错误。我在MS的OS下都可以正确访问的。又人可以教教我吗?我里面好多关于性的教学电影。我可以跟你分享。 :P


_________________
http://shop33976086.taobao.com/
AMD 速龙 x4 630
GIGABYTE MA785GT-UD3H
金士顿 骇客神条 DDR3 1666 2G (这个内存我最肉疼,390元。)
VIEWSONIC 2433
ssh -qTfnN -D 7070


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-16 18:24 
头像

注册: 2007-05-13 16:45
帖子: 2321
地址: 阿拉斯加群岛其中的一个岛上一片原始森林里其中的一颗树上
送出感谢: 0 次
接收感谢: 0 次
我在UBUNTU下用分区软件看,它显示没有分区。


_________________
http://shop33976086.taobao.com/
AMD 速龙 x4 630
GIGABYTE MA785GT-UD3H
金士顿 骇客神条 DDR3 1666 2G (这个内存我最肉疼,390元。)
VIEWSONIC 2433
ssh -qTfnN -D 7070


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-16 19:35 

注册: 2007-08-10 6:45
帖子: 177
送出感谢: 0 次
接收感谢: 0 次
sudo mount -t ntfs /dev/sda? /? -o force
试试可不可以强制挂在


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-16 21:04 
头像

注册: 2007-05-13 16:45
帖子: 2321
地址: 阿拉斯加群岛其中的一个岛上一片原始森林里其中的一颗树上
送出感谢: 0 次
接收感谢: 0 次
系统在启动的时候,最后提示错误 ·[223.200000] Buffer i/o error on device had logical block o 我的硬盘肯定没坏。


_________________
http://shop33976086.taobao.com/
AMD 速龙 x4 630
GIGABYTE MA785GT-UD3H
金士顿 骇客神条 DDR3 1666 2G (这个内存我最肉疼,390元。)
VIEWSONIC 2433
ssh -qTfnN -D 7070


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译