请教源码安装时包缺失的问题

重复贴和参考价值不大的帖子,版主维护
回复
schur
帖子: 92
注册时间: 2005-12-18 13:21
送出感谢: 0
接收感谢: 0

请教源码安装时包缺失的问题

#1

帖子 schur » 2007-11-18 18:23

最近在安装一个.tar.gz的包时在输入./configure之后出现
Package requirements (
gconf-2.0 >= 2.18.0,
libwnck-1.0 >= 2.18.0
) were not met:

No package 'gconf-2.0' found
No package 'libwnck-1.0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

后面的安装就无法进行,请问之后我该怎么做呢?
头像
yaoms
帖子: 4953
注册时间: 2007-10-19 14:51
来自: 深圳
送出感谢: 0
接收感谢: 2 次

#2

帖子 yaoms » 2007-11-18 18:31

No package 'gconf-2.0' found
No package 'libwnck-1.0' found


用apt或者新立得,先把这两个装上
头像
hubert_star
论坛版主
帖子: 5372
注册时间: 2007-10-29 22:12
系统: OSX 10.9 + Ub 1304
来自: 江苏南京
送出感谢: 0
接收感谢: 5 次

#3

帖子 hubert_star » 2007-11-18 18:35

楼上正解!
zhangsong023
帖子: 768
注册时间: 2006-09-20 19:56
送出感谢: 0
接收感谢: 1 次

#4

帖子 zhangsong023 » 2007-11-18 18:35

编译以前,都应该首先尝试使用:

sudo apt-get build-dep somepackage
回复

回到 “归档贴”