使用ubuntu尚未解决的问题,请教

重复贴和参考价值不大的帖子,版主维护
回复
头像
ltld3cn
帖子: 143
注册时间: 2007-10-07 18:04
送出感谢: 0
接收感谢: 0

使用ubuntu尚未解决的问题,请教

#1

帖子 ltld3cn » 2007-11-19 0:24

这些问题都是我在安装后遇到的,并且查看了论坛,搜了wiki,google都没搞清楚的。
我初次接触linux,完全不懂,很多东西都是从论坛活wiki上学的,属于生搬硬套,尤其是让人眼花缭乱的各种命令,我都是复制下来的。
安装环境:windowsxp下的vmware workstation 6.01 安装ubuntu7.10,先前在硬盘上安过一次,不过失败了。所以学乖了。AMD X2 4000+ A690G主板 集成了X1250显卡。
问题:
一、我的分辨率一直没法调成1440*900,不知道是不是显卡驱动的问题,我用过开源的amd驱动,不过也不行,从官方网站上下载的linux驱动不会安装,我找了一下wiki,倒是找到了,不过实在太多太复杂了,我一会就看晕了,所以也没装成。不知道有没有简单的方法。我先前在真实环境下安装的时候也碰到了这个问题,一更改分辨率重启之后就花屏了,再加上当时设置拨号程序失败,没法上网求助(到现在我也没搞清楚为什么没法联网,我是一步一步按照sudo pppoeconf设置的)。实在没办法就删了。这个问题比较紧迫,解决不了就没法在硬盘安装。
二、vmtool我一直没装成功,不会安装那个vmware-install.pl文件,论坛上到是有说这个问题的,不过对我来说太简略,我好多地方看不懂,什么gcc,head什么什么的,尤其是后者,好像还有需要版本号什么的。真是不懂。我复制了他的命令,没有成功。(就是这里说的 about29917.html
附:我绝对是个菜鸟,熟于windows操作,不过早就对传说中的linux向往已久,没想到第一次安装就碰了墙。不过还是很想再试试,我喜欢折腾。希望各位高手不吝赐教,并尽量考虑到我的知识水平。(早晚有一天,我会把ubuntu安到硬盘上!受不了在虚拟机上这种虚假的感觉。)
头像
hubert_star
论坛版主
帖子: 5372
注册时间: 2007-10-29 22:12
系统: OSX 10.9 + Ub 1304
来自: 江苏南京
送出感谢: 0
接收感谢: 5 次

#2

帖子 hubert_star » 2007-11-19 0:37

虚拟机上很多东西确实用不起来,在虚拟机里面装的系统,很少有能够调出大分辨率的,而且vmware-tools的安装确实比较复杂,如果不熟悉的话建议对付用着。如果真的想学,就干脆直接装到硬盘上,而不是在虚拟机上搞,起码如果网络搞不好在线安装需要的东西就有问题了。
头像
ltld3cn
帖子: 143
注册时间: 2007-10-07 18:04
送出感谢: 0
接收感谢: 0

#3

帖子 ltld3cn » 2007-11-19 0:41

谨受教,可是我原现在硬盘上安装的时候调整了默认分辨率也出了问题,好像就不能说是虚拟机的问题了吧?那又是怎么回事呢?
starboys
帖子: 132
注册时间: 2007-06-30 20:33
送出感谢: 0
接收感谢: 0

#4

帖子 starboys » 2007-11-19 1:12

虚拟机里的显卡不是物理显卡是虚拟的所以和amd没关系,一般来说驱动就是装上vmware-tools。
回复

回到 “归档贴”