当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]分区挂载的问题
帖子发表于 : 2007-11-19 21:03 

注册: 2007-09-19 23:30
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
我用的是windows+ubuntu7.10双系统
分区格式包含了 fat32 NTFS ext3(两个,一个安装系统,一个用来放一些ubuntu的文件)
出现一个很有意思的问题
有时
会出现某一个FAT32分区无法挂载,

还有
当一个分区在开机后第一次被打开的时候特别慢,
打开后,会在media文件夹下出现,这以后,在访问这个分区就很快
而没有打开过得分区则没有在media下出现,只有访问过一次后才会出现,同样的,第一次访问的时候很慢
那个ext3分区也是这样子

请问,如何解决这个问题
即,开机后,就可以很快的访问各个分区,开机后,在media目录下就出现各个分区对应的文件夹

我是菜鸟
请回答详细一些
谢谢各位达人

另:表达能力很差,见谅


页首
 用户资料  
 
2 楼 
 文章标题 : Re: [问题]分区挂载的问题
帖子发表于 : 2007-11-19 21:29 
头像

注册: 2007-10-23 22:47
帖子: 596
送出感谢: 0 次
接收感谢: 0 次
lovewin2k 写道:
我用的是windows+ubuntu7.10双系统
还有
当一个分区在开机后第一次被打开的时候特别慢,
打开后,会在media文件夹下出现,这以后,在访问这个分区就很快
而没有打开过得分区则没有在media下出现,只有访问过一次后才会出现,同样的,第一次访问的时候很慢
那个ext3分区也是这样子


顶下,我也有这个问题,不过比你好点,我的是偶尔会好,偶尔很慢。(我已经在fstab里边加入了自动挂载了)
用7.10一个多月了,我还是没搞懂这个问题。7。04就不会这样,感觉7.04要稳定很多


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-19 21:37 

注册: 2007-10-19 20:08
帖子: 164
送出感谢: 0 次
接收感谢: 0 次
我安装的是ubuntu-7.10-desktop-i386版本,装好后桌面上就已经自动挂载了windows的分区,没有出现你们说的问题呀。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-20 11:07 

注册: 2007-09-19 23:30
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
我的没有自动挂载上阿
哪里有设置么


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-20 11:22 

注册: 2007-07-26 15:07
帖子: 256
送出感谢: 0 次
接收感谢: 0 次
修改/etc/fstab,把你要挂载的分区都写在里面。
至于怎么写,还是百度、google加自己尝试吧。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译