[问题]在ubuntu用过netbeans的进来一下,谢谢

重复贴和参考价值不大的帖子,版主维护
回复
shuanshuan821122
帖子: 18
注册时间: 2007-11-19 9:01
送出感谢: 0
接收感谢: 0
联系:

[问题]在ubuntu用过netbeans的进来一下,谢谢

#1

帖子 shuanshuan821122 » 2007-11-20 11:00

我装了netbeans5.5,但是新建项目的时候,只有包括ANT的项目,没有以前在W下用的那些普通的项目,是版本不对还是这里的netbeans本来就是这样,晕,有谁碰过这个问题。
shuanshuan821122
帖子: 18
注册时间: 2007-11-19 9:01
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 shuanshuan821122 » 2007-11-20 14:41

没有人能回答吗
头像
yiding_he
帖子: 2677
注册时间: 2006-10-25 18:10
来自: 长沙
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 yiding_he » 2007-11-20 15:08

这个问题到 NetBeans 论坛去问比较好。
dpmcl
帖子: 46
注册时间: 2006-01-12 8:15
送出感谢: 0
接收感谢: 0

#4

帖子 dpmcl » 2007-11-20 15:46

这种软件最好是从netbeans的网站上直接下载安装,没有必要用源里的。
yiyid
帖子: 51
注册时间: 2007-03-08 13:44
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 yiyid » 2007-11-20 18:33

楼主估计只安装了JRE,没有安装开发包JDK
头像
逍遥乌鸦
帖子: 126
注册时间: 2007-07-04 2:23
送出感谢: 0
接收感谢: 0

#6

帖子 逍遥乌鸦 » 2007-11-20 20:23

这样子?不太清楚,感觉还是用 5.5.1吧,我前段时间用的就没有问题。(现在重装了,没了。)
爱惜你所选择 珍惜你所拥有
头像
patrickhe
帖子: 681
注册时间: 2005-07-21 19:13
来自: Peking, China
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 patrickhe » 2007-11-21 0:13

我用的是从 SUN 网站上下载的 NetBeans 6.0 beta2,可以新建普通的 Java Application。
头像
xrfang
帖子: 1116
注册时间: 2006-12-08 10:21
送出感谢: 0
接收感谢: 0

#8

帖子 xrfang » 2007-11-21 10:37

同上建议,我用6.0 RC1,sun下载的,选择的是SE版本。
回复

回到 “归档贴”