分页: 1 / 1

[问题]在ubuntu用过netbeans的进来一下,谢谢

发表于 : 2007-11-20 11:00
shuanshuan821122
我装了netbeans5.5,但是新建项目的时候,只有包括ANT的项目,没有以前在W下用的那些普通的项目,是版本不对还是这里的netbeans本来就是这样,晕,有谁碰过这个问题。

发表于 : 2007-11-20 14:41
shuanshuan821122
没有人能回答吗

发表于 : 2007-11-20 15:08
yiding_he
这个问题到 NetBeans 论坛去问比较好。

发表于 : 2007-11-20 15:46
dpmcl
这种软件最好是从netbeans的网站上直接下载安装,没有必要用源里的。

发表于 : 2007-11-20 18:33
yiyid
楼主估计只安装了JRE,没有安装开发包JDK

发表于 : 2007-11-20 20:23
逍遥乌鸦
这样子?不太清楚,感觉还是用 5.5.1吧,我前段时间用的就没有问题。(现在重装了,没了。)

发表于 : 2007-11-21 0:13
patrickhe
我用的是从 SUN 网站上下载的 NetBeans 6.0 beta2,可以新建普通的 Java Application。

发表于 : 2007-11-21 10:37
xrfang
同上建议,我用6.0 RC1,sun下载的,选择的是SE版本。