当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 13 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]UBUNTU 7.10装至83%的时候重启
帖子发表于 : 2007-11-21 10:51 

注册: 2007-11-21 10:46
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
昨天下载了UBUNTU 7.10。想在机子里面装XP与UBUNTU的双系统。
可是装到83%的时候,机器自动重启。无法继续进行安装。

检查过光盘。数据没有问题。

请问各位达人,这是怎么回事?

机器配置:赛扬2.9G 1G DDR 400 ATI 2600PRO显卡 160G硬盘(分10G给UBUNTU用)


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-21 11:29 
头像

注册: 2006-08-19 8:27
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
先试试在虚拟机里面能不能正常安装,排除光盘的问题吧。
口年的孩子!
才给Ubuntu 10G,真小气 :lol:


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-21 11:53 

注册: 2007-11-21 10:46
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我朋友用同一张盘可以安装啊。一定不是盘片的问题。
我好可怜啊~~~~~~~~~~~~~ :cry: :cry: :cry: :cry:


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-21 16:36 

注册: 2007-10-28 23:35
帖子: 821
送出感谢: 0 次
接收感谢: 0 次
把你硬件重新插下试试


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-21 22:34 
头像

注册: 2006-09-10 22:36
帖子: 10663
地址: 北京
送出感谢: 1
接收感谢: 16
机器不稳定~~~


_________________
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-11-22 9:55 
头像

注册: 2007-10-19 14:51
帖子: 4953
地址: 深圳
送出感谢: 0 次
接收感谢: 2
10G不够用吧


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-11-22 9:56 

注册: 2007-06-30 20:33
帖子: 132
送出感谢: 0 次
接收感谢: 0 次
yaoms 写道:
10G不够用吧

足够了,一般装玩2G多一些,考虑到一些临时文件的话也用不了5G。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-11-22 11:01 

注册: 2006-07-07 18:11
帖子: 113
送出感谢: 0 次
接收感谢: 0 次
每次都83%?如果这样真可能是光盘读写问题。

我才给ubuntu 6G


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-11-22 11:03 

注册: 2006-07-07 18:11
帖子: 113
送出感谢: 0 次
接收感谢: 0 次
某个硬件严重不兼容?


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-11-22 11:06 
头像

注册: 2007-10-19 14:51
帖子: 4953
地址: 深圳
送出感谢: 0 次
接收感谢: 2
重启之前没有什么提示信息吗?报错什么的。。


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-11-22 11:08 
头像

注册: 2007-05-13 16:45
帖子: 2321
地址: 阿拉斯加群岛其中的一个岛上一片原始森林里其中的一颗树上
送出感谢: 0 次
接收感谢: 0 次
你真够背的,83%的时候正是装内核的时候。是内存问题吧。


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-11-22 16:08 

注册: 2007-11-21 10:46
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
yaoms 写道:
重启之前没有什么提示信息吗?报错什么的。。


没有提示,就是直接重启


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-11-22 16:09 

注册: 2007-11-21 10:46
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
bjsm 写道:
你真够背的,83%的时候正是装内核的时候。是内存问题吧。

内存能有什么问题呢?那我要怎么做呢?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 13 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译