又有新问题Samba安装错误

重复贴和参考价值不大的帖子,版主维护
回复
npgmis
帖子: 65
注册时间: 2007-08-28 16:42
送出感谢: 0
接收感谢: 0

又有新问题Samba安装错误

#1

帖子 npgmis » 2007-11-21 14:31

root@ubuntu:~# apt-get install samba
Reading package lists... Done
Building dependency tree
Reading state information... Done
Recommended packages:
smbldap-tools
The following NEW packages will be installed:
samba
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 0B/3341kB of archives.
After unpacking 8184kB of additional disk space will be used.
Preconfiguring packages ...
Selecting previously deselected package samba.
(Reading database ... 36855 files and directories currently installed.)
Unpacking samba (from .../samba_3.0.24-2ubuntu1.4_i386.deb) ...
Setting up samba (3.0.24-2ubuntu1.4) ...
Generating /etc/default/samba...
* Starting Samba daemons... [fail]
invoke-rc.d: initscript samba, action "start" failed.
dpkg: error processing samba (--configure):
subprocess post-installation script returned error exit status 1
Errors were encountered while processing:
samba
E: Sub-process /usr/bin/dpkg returned an error code (1)
npgmis
帖子: 65
注册时间: 2007-08-28 16:42
送出感谢: 0
接收感谢: 0

#2

帖子 npgmis » 2007-11-21 15:12

急,请求各位帮忙看下
头像
purpleice
帖子: 182
注册时间: 2006-06-01 11:01
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 purpleice » 2007-11-21 15:19

楼主从装一下试试!
find,sed,awk
npgmis
帖子: 65
注册时间: 2007-08-28 16:42
送出感谢: 0
接收感谢: 0

#4

帖子 npgmis » 2007-11-21 16:41

重装过好多次都是这样,而且也执行过apt-get --purge remove samba和apt-get autoclean,机器也得启过
npgmis
帖子: 65
注册时间: 2007-08-28 16:42
送出感谢: 0
接收感谢: 0

#5

帖子 npgmis » 2007-11-21 22:13

解决了,好像是samba-common没装
回复

回到 “归档贴”