当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题][问题]光盘安装UBUNTU7.10的问题
帖子发表于 : 2007-11-21 19:37 

注册: 2007-11-21 19:28
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
今天收到了UBUNTU的光盘了,太兴奋了,然后就打开电脑安装,可是安装总是失败,
具体情况是:进入界面后,点安装后,进度条走完后,然后黑屏,然后出现一条提示,显示输入不支援,可是我已经在安装界面里修改了语言和分辨率,应该不存在这样的问题了,不知道怎么回事,望大侠们支招!!不盛感激.
我的是ATI Radeon Xpress 1200 Series的显卡,会和它有关系吗?谢谢了,应该怎样解决这样的问题呢?请各位大侠给出个招>小弟万分感激!
对了,以前我装ALTERNATIVE完全正常的.


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-23 0:03 

注册: 2007-11-21 19:28
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
咋没人理理?哎,为什么显示器不支援呢,我能做些什么呢?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-23 0:49 
头像

注册: 2005-08-01 9:14
帖子: 3666
送出感谢: 0 次
接收感谢: 0 次
那就进单用户模式,装ati驱动,重启试试


_________________
Gedanken ohne Inhalt sind leer .Anschauungen ohne Begriffe sind blind.


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-23 3:18 

注册: 2007-11-21 19:28
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
谢谢你啊,不过什么是单用户模式?请你能不能给我详细介绍以下? :) 多谢了


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-23 3:23 

注册: 2007-11-21 19:28
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
刚才试了两个多小时,有一次进了图形界面,不过是从文本模式中.
从网上看的 sudo dpkg-reconfigure -phigh xserver-xorg 好象是更改分辨率.没有效果
然后又接着输入 sudo apt-get install xorg-driver-fglrx 前两次进入图形界面.以后就再没有了.
这是为什么啊?希望能给我点建议, :(


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译