当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]为何我的机运行fglrxinfo显示如下?
帖子发表于 : 2007-11-22 3:36 

注册: 2006-04-29 13:02
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
lw40@lw40-laptop:~$ fglrxinfo
display: :0.0 screen: 0
OpenGL vendor string: Mesa project: www.mesa3d.org
OpenGL renderer string: Mesa GLX Indirect
OpenGL version string: 1.4 (2.1 Mesa 7.0.1)


网上的人都说
运行fglrxinfo
display: :0.0 screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: RADEON X800 GTO
OpenGL version string: 2.0. 6473 (8.37.6)

之类的,我没装xgl和compizconfig-settings-manager前也和上面的一样的


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-22 8:47 

注册: 2007-07-26 15:07
帖子: 256
送出感谢: 0 次
接收感谢: 0 次
显卡驱动没有正确安装。
什么型号的显卡装的什么版本的驱动,安装前有没有把以前安装的彻底删除?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-24 8:38 

注册: 2006-04-29 13:02
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
显卡是ATI mobility X600
没有安装过驱动,没安装xserver-xgl前是驱动显示8.37.6,安装后变了如上,不过我现在是正常使用3D效果的。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-24 9:59 
头像

注册: 2007-05-11 8:55
帖子: 222
送出感谢: 0 次
接收感谢: 0 次
是可以正常用3D加速,不过用不了3D梦幻桌面而已。


http://forum.ubuntu.org.cn/viewtopic.ph ... highlight=


_________________
http://gwtang.vicp.net


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-24 11:42 

注册: 2007-09-21 16:42
帖子: 100
送出感谢: 0 次
接收感谢: 0 次
大哥,确定那驱动支持你的显卡?
7.*的后面版本好像已经不支持部分老显卡了啊


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译