当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 当我重启计算机到 windows 后系统时间就不准了
帖子发表于 : 2007-11-22 16:55 

注册: 2006-09-23 19:57
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
每当我重启到了我的 windws 分区,系统时间总是要快8个小时,我已经编辑文件 /etc/default/rcS .把设置时间用的 ("UTC=").设置成 no了。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-22 17:09 
头像

注册: 2006-12-02 12:25
帖子: 689
送出感谢: 0 次
接收感谢: 0 次
你安装的时候选了UTC,最好的办法是重装, :em05 :em05 :em05


_________________
Titainium


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-22 18:35 

注册: 2006-11-04 22:16
帖子: 346
送出感谢: 0 次
接收感谢: 0 次
终端下:sudo gedit /etc/default/rcS
把里面的UTC=TRUE改成UTC=no,然后再设置一下时间重新启动,就可以了!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-22 18:50 

注册: 2007-10-28 23:35
帖子: 821
送出感谢: 0 次
接收感谢: 0 次
学习一下。。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-22 22:12 

注册: 2006-09-23 19:57
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
重装后时间准了,谢谢


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-11-22 22:16 
头像

注册: 2005-09-10 16:04
帖子: 3537
地址: DG-GD-China
送出感谢: 0 次
接收感谢: 0 次
天哪,为这要重装,真不值得
在右上角的时间上点右键,选项,把 Use UTC 前的勾去掉就可以了


_________________
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-11-23 14:52 
头像

注册: 2006-05-20 6:25
帖子: 1263
地址: 山东淄博
送出感谢: 0 次
接收感谢: 0 次
就是这样。。


页首
 用户资料  
 
8 楼 
 文章标题 : 。。
帖子发表于 : 2007-11-23 15:22 

注册: 2007-11-18 14:32
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
我的怪现象
我的UTC中勾没有选中时间是快8小时,现在我勾选了UTC才正常,就是为什么?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译