当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : mplayer的问题,好像我的问题特别多,呵呵...--已解决
帖子发表于 : 2007-11-24 20:14 
头像

注册: 2007-10-11 15:45
帖子: 328
送出感谢: 1
接收感谢: 0 次
mplayer怎么把图象拖大些???好像画面大小是固定死的???
还有mplayer能看swf格式的flash吗???(我知道firefox能看)



看看我一直说的那个问题,还没解决,就是打开mplayer后,把视频文件拖到mplayer里去播放,点击停止键(绿色标出的那一块),就会出现下面图里的错误,用命令播放有这样的提示:
代码:
xscreensaver_disable: Could not find XScreenSaver window.
GNOME screensaver disabled


附件:
Screenshot.png
Screenshot.png [ 33.6 KiB | 被浏览 96 次 ]



_________________
**********************
在T400下装的Linux,学习学习学习Ubuntu
**********************


最后由 justinavril 编辑于 2007-11-24 21:44,总共编辑了 1 次
页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-24 20:28 
头像

注册: 2005-08-18 18:43
帖子: 3277
送出感谢: 0 次
接收感谢: 3
gmplayer 在 preferences → Misc 里 勾选上 Stop XscreenSaver→ok
重新启动mplyer 应该可以了

图片
命令行的在配置文件里加上下边的命令
代码:
gedit ~/.mplayer/config

stop-xscreensaver=yes #禁用包括gnome-screensaver在内的屏保


_________________
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-24 21:26 

注册: 2007-08-28 13:19
帖子: 225
地址: USTC
送出感谢: 0 次
接收感谢: 0 次
set zoom=yes


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-24 21:35 
头像

注册: 2007-10-11 15:45
帖子: 328
送出感谢: 1
接收感谢: 0 次
内存不足 写道:
gmplayer 在 preferences → Misc 里 勾选上 Stop XscreenSaver→ok
重新启动mplyer 应该可以了

图片
命令行的在配置文件里加上下边的命令
代码:
gedit ~/.mplayer/config

stop-xscreensaver=yes #禁用包括gnome-screensaver在内的屏保


谢谢内存不足兄,已解决 :lol:


_________________
**********************
在T400下装的Linux,学习学习学习Ubuntu
**********************


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译