amule依赖无法安装

重复贴和参考价值不大的帖子,版主维护
回复
头像
yiencai
帖子: 200
注册时间: 2007-06-11 12:38
送出感谢: 0
接收感谢: 0
联系:

amule依赖无法安装

#1

帖子 yiencai » 2007-11-25 16:19

yiencai@Cai:~$ sudo apt-get install amule amule-utils
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
amule: 依赖: libcrypto++5.2c2a 但却无法安装它

我的源有中国、99CN和TW。
闲着也是闲着,不如……
头像
chattan
论坛版主
帖子: 3922
注册时间: 2007-07-11 20:59
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 chattan » 2007-11-25 16:40

差什么你都装什么呀!
头像
zmcbb30
帖子: 2717
注册时间: 2006-09-30 0:32
来自: 巴拉特星系第四行星──海尼森
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 zmcbb30 » 2007-11-25 18:02

可能是源的关系

先装amule 试试 , 不要装 amule-utils
头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0
头像
yiencai
帖子: 200
注册时间: 2007-06-11 12:38
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 yiencai » 2007-11-25 19:08

装libcrypto++5.2c2a,说找不到,装amule提示与amule-utils相同
闲着也是闲着,不如……
头像
zmcbb30
帖子: 2717
注册时间: 2006-09-30 0:32
来自: 巴拉特星系第四行星──海尼森
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 zmcbb30 » 2007-11-25 19:35

只用其中一个源 , 暂时把其他几个注释掉
头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0
头像
lailue
帖子: 582
注册时间: 2007-10-06 23:37
送出感谢: 0
接收感谢: 0

#6

帖子 lailue » 2007-11-25 20:32

wxGTK 装了没有?
回复

回到 “归档贴”