[问题]怎么装主题

重复贴和参考价值不大的帖子,版主维护
回复
头像
heten
帖子: 182
注册时间: 2007-11-21 21:30
来自: shanghai
送出感谢: 0
接收感谢: 1 次
联系:

[问题]怎么装主题

#1

帖子 heten » 2007-11-26 13:30

HastaLaVista.emerald
要用这个主题,要装什么才能用
头像
yiding_he
帖子: 2677
注册时间: 2006-10-25 18:10
来自: 长沙
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 yiding_he » 2007-11-26 13:32

要装 emerald。
头像
heten
帖子: 182
注册时间: 2007-11-21 21:30
来自: shanghai
送出感谢: 0
接收感谢: 1 次
联系:

#3

帖子 heten » 2007-11-27 10:03

a$ sudo apt-get install emerald
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
emerald: 依赖: libemeraldengine0 但是它将不会被安装
依赖: libwnck18 (>= 2.15.90) 但是它将不会被安装
E: 无法安装的软件包
回复

回到 “归档贴”