魅族E3在Ubuntu 7.10下无法识别问题

重复贴和参考价值不大的帖子,版主维护
VicSUN
帖子: 11
注册时间: 2007-11-26 18:01
来自: FreeWorld
送出感谢: 0
接收感谢: 0
联系:

魅族E3在Ubuntu 7.10下无法识别问题

#1

帖子 VicSUN » 2007-11-26 18:08

一台Meizu E3 MP3播放器插入使用Ubuntu7.10的台机无任何反应~求助各位高人 Smile
头像
chattan
论坛版主
帖子: 3922
注册时间: 2007-07-11 20:59
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 chattan » 2007-11-26 18:23

哈哈~~~~怪了!!我也是用的E3一切正常!!!
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2007-11-26 18:55

支持u盘功能,就不会不正常。
这机器好玩不。多少米米买的。
● 鸣学
VicSUN
帖子: 11
注册时间: 2007-11-26 18:01
来自: FreeWorld
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 VicSUN » 2007-11-26 22:44

还就是不正常~U盘插上没问题,其他的MP3包括杂牌机插上也 能识别~还就是E3插上没反应,MP3屏幕有连接显示,说明连接没有问题,但是在电脑上没有任何反应,已经试过两台E3了~一台自己的 一台同学的 ,都不行,不知上面那位仁兄是怎么弄的:(
这个机器是06年初买的 ,560大洋~现在350块可以拿下了 ,不过降价后的 E3是缩水的 ,芯片换了,没有LifeVibes了~Meizu真阴啊~这奸商...
jick
帖子: 4
注册时间: 2007-11-23 19:33
送出感谢: 0
接收感谢: 0

#5

帖子 jick » 2007-11-26 23:10

VicSUN 写了:还就是不正常~U盘插上没问题,其他的MP3包括杂牌机插上也 能识别~还就是E3插上没反应,MP3屏幕有连接显示,说明连接没有问题,但是在电脑上没有任何反应,已经试过两台E3了~一台自己的 一台同学的 ,都不行,不知上面那位仁兄是怎么弄的:(
这个机器是06年初买的 ,560大洋~现在350块可以拿下了 ,不过降价后的 E3是缩水的 ,芯片换了,没有LifeVibes了~Meizu真阴啊~这奸商...
啊,我是今年上半年买的,感觉 还可以,350元,就是觉得他们的耳机好像差了点
jick
帖子: 4
注册时间: 2007-11-23 19:33
送出感谢: 0
接收感谢: 0

#6

帖子 jick » 2007-11-26 23:10

VicSUN 写了:还就是不正常~U盘插上没问题,其他的MP3包括杂牌机插上也 能识别~还就是E3插上没反应,MP3屏幕有连接显示,说明连接没有问题,但是在电脑上没有任何反应,已经试过两台E3了~一台自己的 一台同学的 ,都不行,不知上面那位仁兄是怎么弄的:(
这个机器是06年初买的 ,560大洋~现在350块可以拿下了 ,不过降价后的 E3是缩水的 ,芯片换了,没有LifeVibes了~Meizu真阴啊~这奸商...
啊,我是今年上半年买的,感觉 还可以,350元,就是觉得他们的耳机好像差了点
头像
chattan
论坛版主
帖子: 3922
注册时间: 2007-07-11 20:59
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 chattan » 2007-11-26 23:35

PT850还是可以!!
头像
chattan
论坛版主
帖子: 3922
注册时间: 2007-07-11 20:59
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 chattan » 2007-11-26 23:36

VicSUN 写了:还就是不正常~U盘插上没问题,其他的MP3包括杂牌机插上也 能识别~还就是E3插上没反应,MP3屏幕有连接显示,说明连接没有问题,但是在电脑上没有任何反应,已经试过两台E3了~一台自己的 一台同学的 ,都不行,不知上面那位仁兄是怎么弄的:(
这个机器是06年初买的 ,560大洋~现在350块可以拿下了 ,不过降价后的 E3是缩水的 ,芯片换了,没有LifeVibes了~Meizu真阴啊~这奸商...

可能机器的问题,我的E3一点问题都没有!
头像
milujite
帖子: 644
注册时间: 2007-01-01 22:14
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 milujite » 2007-11-27 10:54

我的M6都可以正常识别阿。显示miniplayer。pt850不差了。MP3很少带这么品质的耳机线。
VicSUN
帖子: 11
注册时间: 2007-11-26 18:01
来自: FreeWorld
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 VicSUN » 2007-11-27 12:38

在XP下识别E3没有任何问题,主板的 型号是精英的P4IBAD2,在Ubuntu下识别其他U盘也没有问题~所以说应该不会是主板的 原因。
而且我身边有不少人也遇到过同样问题啊~为什么你们的就可以正常识别?
说到耳机,其实TP800比850要好哦~
E3确实是一代经典啊,近乎完美的机器~05国产MP3的代表作。
头像
milujite
帖子: 644
注册时间: 2007-01-01 22:14
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 milujite » 2007-11-27 13:08

尝试手动挂装下~~应该U盘识别不是问题。刚我试了我同学的E3.可以正常挂装。
biosxjj
帖子: 277
注册时间: 2007-04-04 15:56
送出感谢: 0
接收感谢: 0

#12

帖子 biosxjj » 2007-11-27 14:08

没问题正常用~~
头像
chaoyagami
帖子: 207
注册时间: 2007-05-27 21:25
来自: 江西南昌
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 chaoyagami » 2007-11-27 14:55

VicSUN 写了:还就是不正常~U盘插上没问题,其他的MP3包括杂牌机插上也 能识别~还就是E3插上没反应,MP3屏幕有连接显示,说明连接没有问题,但是在电脑上没有任何反应,已经试过两台E3了~一台自己的 一台同学的 ,都不行,不知上面那位仁兄是怎么弄的:(
这个机器是06年初买的 ,560大洋~现在350块可以拿下了 ,不过降价后的 E3是缩水的 ,芯片换了,没有LifeVibes了~Meizu真阴啊~这奸商...
我也用了啊,没有问题,正常识别。还有根本不是什么芯片换了,那是因为固件的原因,你可以刷回到老版本的固件。
NetBeans 6.0于12月3日正式发布。
www.netbeans.org
VicSUN
帖子: 11
注册时间: 2007-11-26 18:01
来自: FreeWorld
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 VicSUN » 2007-11-28 12:16

谁能介绍一下手动挂载指令?
自动加载无效~
dedela
帖子: 90
注册时间: 2007-02-23 15:28
送出感谢: 0
接收感谢: 0

#15

帖子 dedela » 2007-11-28 12:21

先用sudo fdisk -l 看看有没有找到,没找到的话估计没戏。找到的话手动mount
回复

回到 “归档贴”