当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : about tar
帖子发表于 : 2007-11-27 13:12 

注册: 2007-11-25 16:08
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
I want to install a tar soft package
tar zxvf soft package's name
cd dir's name
./configure
and what is the next step

sorry I can not type Chinese


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-27 13:14 
头像

注册: 2006-04-12 20:05
帖子: 8495
地址: 杭州
送出感谢: 0 次
接收感谢: 8
./configure
如果成功的话,接下来一般是 make
然后sudo make install


_________________
关注我的blog: ε==3


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-27 13:18 

注册: 2007-11-25 16:08
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
make: *** No targets specified and no makefile found. Stop.


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-27 13:20 
头像

注册: 2007-01-01 22:14
帖子: 644
送出感谢: 0 次
接收感谢: 0 次
阅读下README或者INSTALL文档。不是所有软件都tar *** ;./configure && make && make install


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-27 13:27 

注册: 2007-11-25 16:08
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
I want to install lumaqq
now,it come out


at java.lang.Class.initializeClass(libgcj.so.81)
...8 more

uryour@uryour-desktop:~/LumaQQ$ ls
cluster_category.db log4j.properties QQ.png sound xml
lib lumaqq QQWry.dat swt
uryour@uryour-desktop:~/LumaQQ$ cd


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-11-27 13:32 
头像

注册: 2007-07-11 20:59
帖子: 3922
送出感谢: 0 次
接收感谢: 0 次
uryour 写道:
I want to install lumaqq
now,it come out


at java.lang.Class.initializeClass(libgcj.so.81)
...8 more

uryour@uryour-desktop:~/LumaQQ$ ls
cluster_category.db log4j.properties QQ.png sound xml
lib lumaqq QQWry.dat swt
uryour@uryour-desktop:~/LumaQQ$ cd


仿佛LUMA是需要JAVA支持的!!!建议用EVA!

顺便给你一个EVA的设置的简单的东东!
关于EVA不能输入中文以及崩溃的解决方案http://ubuntulinux.yo2.cn/archives/516396


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-11-27 13:39 

注册: 2007-11-25 16:08
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
chattan 写道:
uryour 写道:
I want to install lumaqq
now,it come out


at java.lang.Class.initializeClass(libgcj.so.81)
...8 more

uryour@uryour-desktop:~/LumaQQ$ ls
cluster_category.db log4j.properties QQ.png sound xml
lib lumaqq QQWry.dat swt
uryour@uryour-desktop:~/LumaQQ$ cd


仿佛LUMA是需要JAVA支持的!!!建议用EVA!

顺便给你一个EVA的设置的简单的东东!
关于EVA不能输入中文以及崩溃的解决方案http://ubuntulinux.yo2.cn/archives/516396


could please give me the url to download


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-11-27 13:43 
头像

注册: 2007-07-11 20:59
帖子: 3922
送出感谢: 0 次
接收感谢: 0 次
代码:
sudo apt-get install eva


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-11-27 13:46 

注册: 2005-12-18 19:43
帖子: 170
地址: http://www.lupaworld.com
送出感谢: 0 次
接收感谢: 0 次
如果你下载的是带JRE的版本,那就直接运行好了,不过没有带,那就装一下jre,sudo apt-get instal sun-java5-jre或者sun-java6-jre


_________________
开源资源:
软件下载http://software.lupaworld.com
开源镜像http://mirror.lupaworld.com
手册中心http://man.lupaworld.com
欢迎大家访问,并提出建议和意见。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-11-27 13:56 

注册: 2007-11-25 16:08
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
walkerxk 写道:
如果你下载的是带JRE的版本,那就直接运行好了,不过没有带,那就装一下jre,sudo apt-get instal sun-java5-jre或者sun-java6-jre


it is a deb file
eva0.49.deb


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-11-27 14:04 

注册: 2007-11-25 16:08
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
uryour@uryour-desktop:~/DL$ sudo dpkg -i eva0.49.deb
dpkg:处理 eva0.49.deb (--install)时出错:
软件包的体系架构(i386)与本机系统的架构(amd64)不符
在处理时有错误发生:
eva0.49.deb


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译