I can' use synaptic E: 套件『dcp130ccupswrapper』需要重新安裝,但找不到軟件檔案

重复贴和参考价值不大的帖子,版主维护
回复
asqew
帖子: 25
注册时间: 2007-10-05 19:04
送出感谢: 0
接收感谢: 0

I can' use synaptic E: 套件『dcp130ccupswrapper』需要重新安裝,但找不到軟件檔案

#1

帖子 asqew » 2007-11-27 22:54

I have a problem same to this.but my problem is not about "virtualbox" is about "dcp130ccupswrapper"(Brother Printer driver)
now i can't use my synaptic...........:( :(
Error message here:

E: 套件『dcp130ccupswrapper』需要重新安裝,但找不到軟件檔案。
E: 開啟快取 (1) 時發生錯誤。請回報。

http://forum.ubuntu.org.cn/ptopic51389. ... 2a32ca1c72
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

#2

帖子 luojie-dune » 2007-11-28 18:00

建议使用英文界面 再看错误信息. ---这样就可以上英文页寻答案了.
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
头像
liangsuilong
帖子: 777
注册时间: 2007-08-11 20:54
来自: 广州
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 liangsuilong » 2007-12-01 1:01

sudo ap-get -f install
试试这个
人的生命是有限的,但是享受Linux的乐趣是无限的!
http://www.liangsuilong.info
回复

回到 “归档贴”