[分享]编译安装audacious 1.5日志

重复贴和参考价值不大的帖子,版主维护
回复
头像
channon
帖子: 241
注册时间: 2007-04-01 14:15
送出感谢: 0
接收感谢: 0

[分享]编译安装audacious 1.5日志

#1

帖子 channon » 2007-11-28 17:42

先删除旧版audacious。

下载1.5源文件
http://audacious-media-player.org/index ... =Downloads

audacious在make时遇到gcc: build_stamp.c: No such file or directory 错误
参考about67535.html&sid=ed41dfa727792a659a687b8b2b459c16

在 src/audacious/ 创建一个build_stamp.c文件

代码: 全选

#ifndef BUILD_STAMP_H
#define BUILD_STAMP_H

#include <glib.h>

char *svn_stamp = "release";

#endif 
继续后可以安装

遇到audacious: error while loading shared libraries: libaudclient.so.1: cannot open shared object file: No such file or directory错误

运行

代码: 全选

sudo ldconfig
audacious安装上了,然后安装audacious-plugin

顺利!
附件
Screenshot-Audacious 首选项.png
上次由 channon 在 2008-04-01 8:20,总共编辑 1 次。
头像
channon
帖子: 241
注册时间: 2007-04-01 14:15
送出感谢: 0
接收感谢: 0

#2

帖子 channon » 2007-11-28 17:45

界面主图
头像
Strange
帖子: 1823
注册时间: 2006-05-19 9:54
来自: Shanghai
送出感谢: 2 次
接收感谢: 10 次

#3

帖子 Strange » 2007-11-28 21:26

其实主要要讲的是怎么安装audacious那一堆依赖库的
当然要是apt-get build-dep那也就没什么意思了
头像
drvicar
帖子: 1285
注册时间: 2007-12-17 18:07
来自: 西安
送出感谢: 1 次
接收感谢: 1 次
联系:

#4

帖子 drvicar » 2008-04-15 20:33

:lol: 真是简单明了的日志啊
回复

回到 “归档贴”