现在新装系统升级是不是容易出错

重复贴和参考价值不大的帖子,版主维护
回复
头像
weive
帖子: 3235
注册时间: 2007-10-21 18:36
来自: 汕头/广东/中国
送出感谢: 2 次
接收感谢: 3 次

现在新装系统升级是不是容易出错

#1

帖子 weive » 2007-12-01 5:06

我已经遇到问题了。

dpkg:依赖关系问题使得 openoffice.org-core 的配置工作不能继续:
openoffice.org-core 依赖于 ttf-opensymbol;然而:
软件包 ttf-opensymbol 还没有被配置。
dpkg:依赖关系问题使得 openoffice.org-draw 的配置工作不能继续:
openoffice.org-draw 依赖于 openoffice.org-core (= 1:2.3.0-1ubuntu5.3);然而:
软件包 openoffice.org-core 还没有被配置。

一大列的类似结果。但是那个没配置的文件已经安装。
郁闷。
另外一开始有这么一句
Updating fontconfig cache...
/usr/share/fonts/truetype/arphic: failed to write cache

整个过程似乎是FONTS字体问题?
老子的哲学是“”,庄子的哲学是“
人有一技在身,则逍遥游而无不为
头像
weive
帖子: 3235
注册时间: 2007-10-21 18:36
来自: 汕头/广东/中国
送出感谢: 2 次
接收感谢: 3 次

#2

帖子 weive » 2007-12-01 5:13

另有一严重问题。我想装JAVA6,结果那个BIN文件出现损坏(装到一半的时候),然后卡住,必须重启才可以打开新立得。一打开就提示该文件损坏。我必须处理这个文件才能做其他变更。但是一旦我选择移出文件总还是会变成卡住的状态。
我准备再重装系统一次。
老子的哲学是“”,庄子的哲学是“
人有一技在身,则逍遥游而无不为
回复

回到 “归档贴”