[问题]关于使用kde的请进:

重复贴和参考价值不大的帖子,版主维护
回复
头像
fqstar
帖子: 46
注册时间: 2007-11-30 11:31
送出感谢: 0
接收感谢: 0
联系:

[问题]关于使用kde的请进:

#1

帖子 fqstar » 2007-12-02 9:34

第一次安装时未联上互联网,导致安装后全是E文,在那里能添加中文语言包?
正在从瘟倒死转型中,请多指教。
头像
yaoms
帖子: 4953
注册时间: 2007-10-19 14:51
来自: 深圳
送出感谢: 0
接收感谢: 2 次

#2

帖子 yaoms » 2007-12-02 9:40

system setting -> language
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'
xiaq
帖子: 43
注册时间: 2007-08-27 19:37
来自: 火星
送出感谢: 0
接收感谢: 0

#3

帖子 xiaq » 2007-12-02 9:42

yaoms 写了:system setting -> language
是 System -> System Administration -> Language Support 吧。
头像
ljj_jjl2008
论坛版主
帖子: 14253
注册时间: 2007-09-16 8:29
送出感谢: 94 次
接收感谢: 230 次

#4

帖子 ljj_jjl2008 » 2007-12-02 9:42

可以参考我的配置过程:
viewtopic.php?t=89163
头像
yaoms
帖子: 4953
注册时间: 2007-10-19 14:51
来自: 深圳
送出感谢: 0
接收感谢: 2 次

#5

帖子 yaoms » 2007-12-02 9:45

xiaq 写了:
yaoms 写了:system setting -> language
是 System -> System Administration -> Language Support 吧。
人家用的是kde不是gnome :oops:
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'
头像
fortruth
帖子: 1795
注册时间: 2005-11-06 1:51
来自: 七彩云世界
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 fortruth » 2007-12-02 9:54

你现在连上网了没,
连上的话,先下载安装中文包
sudo apt-get install language-pack-zh language-pack-kde-zh

然后,在控制面伴-kcontrol(或者系统配置中-system-settings)中的--地区与语言---中的添加语言,--中文,并设为默认首选
佛出寺,求索真世界 For_Truth:Free_Open_Share
OPEN GPG KEY:03D18D95
头像
fqstar
帖子: 46
注册时间: 2007-11-30 11:31
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 fqstar » 2007-12-02 10:11

谢谢楼上的指点。我试试再看看.....
正在从瘟倒死转型中,请多指教。
回复

回到 “归档贴”