[问题]想要支持中文``可是总提示如下``

重复贴和参考价值不大的帖子,版主维护
回复
暮风吹起
帖子: 3
注册时间: 2007-11-11 11:35
送出感谢: 0
接收感谢: 0

[问题]想要支持中文``可是总提示如下``

#1

帖子 暮风吹起 » 2007-12-02 10:57

这是附件
附件
ghghg.jpg
头像
新手
帖子: 455
注册时间: 2007-01-22 23:23
来自: 42 39'18.85"N,94 10'00.80"E
送出感谢: 1 次
接收感谢: 0

#2

帖子 新手 » 2007-12-02 11:07

我也遇到了同样的问题。按这个帖子的方法,更新了源后问题解决。viewtopic.php?t=89163
暮风吹起
帖子: 3
注册时间: 2007-11-11 11:35
送出感谢: 0
接收感谢: 0

#3

帖子 暮风吹起 » 2007-12-02 11:11

偶那的 也看不明白`~`
楼上的可以 给具体说说吗`?~
头像
新手
帖子: 455
注册时间: 2007-01-22 23:23
来自: 42 39'18.85"N,94 10'00.80"E
送出感谢: 1 次
接收感谢: 0

#4

帖子 新手 » 2007-12-02 11:37

sudo gedit /etc/apt/sources.list 打开sources.list并将其清空。加上以下内容然后保存
deb http://ubuntu.cn99.com/ubuntu/ gutsy main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ gutsy-security main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ gutsy-updates main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ gutsy-proposed main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ gutsy-backports main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ gutsy main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ gutsy-security main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ gutsy-updates main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ gutsy-proposed main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ gutsy-backports main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu-cn/ gutsy main restricted universe multiverse

修改root用户密码:
代码:
sudo passwd root

代码:
sudo apt-get update
更新源列表,必须执行.
代码:
sudo apt-get dist-upgrade
更新软件

中文化..开始---系统设置---Regionl&lanage---选择国家(chinese),安装语言(点下面install language 按钮),选择语言

——————————————————
我就用了这几步。
头像
yaoms
帖子: 4953
注册时间: 2007-10-19 14:51
来自: 深圳
送出感谢: 0
接收感谢: 2 次

#5

帖子 yaoms » 2007-12-02 11:39

她不是明明告诉你,同时只能运行一个相同的软件管理工具么? :em01
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'
回复

回到 “归档贴”